<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://center-of-the-plate.com/xmlrpc.php">

<title>Watch and Make this Edible Flag to Celebrate the Fourth &#8211; Center of the Plate | D&#039;Artagnan Blog</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto+Slab:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://center-of-the-plate.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active h1{font-size:35px;font-weight:400;font-style:normal}.wf-active h2{font-size:18.2px;font-style:normal;font-weight:400}.wf-active h3{font-size:15.4px;font-style:normal;font-weight:400}.wf-active h4{font-size:14px;font-style:normal;font-weight:400}.wf-active h5{font-family:"Roboto Slab",serif;font-size:11.9px;font-style:normal;font-weight:400}.wf-active h6{font-family:"Roboto Slab",serif;font-size:10.5px;font-style:normal;font-weight:400}.wf-active .site-title{font-size:21px;font-style:normal;font-weight:400}.wf-active .site-banner h1{font-size:31.5px;font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-size:25.2px;font-style:normal;font-weight:400}.wf-active .page-title h1{font-size:28px;font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-size:21px;font-weight:400;font-style:normal}.wf-active .comments-title{font-size:14px;font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Roboto Slab",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-size:28px;font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-size:36.4px;font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-size:28px;font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-size:24.5px;font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-size:15.4px;font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-size:28px;font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-size:21px;font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-size:24.5px;font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-size:21px;font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-size:17.5px;font-style:normal;font-weight:400}}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="aUpnEDI55w46uu0b_xN6Eqbx5iLs-1bOSpIretL8xac" />
<meta name="msvalidate.01" content="00740D2B29FB0B5F9049F626E502F81D" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Center of the Plate | D&#039;Artagnan Blog &raquo; Feed" href="https://center-of-the-plate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Center of the Plate | D&#039;Artagnan Blog &raquo; Comments Feed" href="https://center-of-the-plate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Center of the Plate | D&#039;Artagnan Blog &raquo; Watch and Make this Edible Flag to Celebrate the Fourth Comments Feed" href="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/center-of-the-plate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://center-of-the-plate.com/wp-content/plugins/email-subscribers/public/css/email-subscribers-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/7.5.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-style-css'  href='https://center-of-the-plate.com/wp-content/themes/dyad/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-wpcom-css'  href='https://center-of-the-plate.com/wp-content/themes/dyad/inc/style-wpcom.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_double_optin_success_message":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/center-of-the-plate.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://center-of-the-plate.com/wp-content/plugins/email-subscribers/public/js/email-subscribers-public.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://center-of-the-plate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://center-of-the-plate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://center-of-the-plate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Meet the Chef: Ehren Ryan' href='https://center-of-the-plate.com/2019/06/30/meet-the-chef-ehren-ryan/' />

<link rel="canonical" href="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/" />
<link rel='shortlink' href='https://wp.me/p16fSt-bYQ' />
<link rel="alternate" type="application/json+oembed" href="https://center-of-the-plate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcenter-of-the-plate.com%2F2019%2F07%2F03%2Fwatch-and-make-this-edible-flag-to-celebrate-the-fourth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://center-of-the-plate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcenter-of-the-plate.com%2F2019%2F07%2F03%2Fwatch-and-make-this-edible-flag-to-celebrate-the-fourth%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Watch Ariane make an American flag with chicken, duck and a special secret ingredient in this video." />
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch and Make this Edible Flag to Celebrate the Fourth" />
<meta property="og:url" content="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/" />
<meta property="og:description" content="Watch Ariane make an American flag with chicken, duck and a special secret ingredient in this video." />
<meta property="article:published_time" content="2019-07-03T18:30:33+00:00" />
<meta property="article:modified_time" content="2019-07-03T17:31:32+00:00" />
<meta property="og:site_name" content="Center of the Plate | D&#039;Artagnan Blog" />
<meta property="og:image" content="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/usa-flag-2-extended.jpg?fit=1200%2C818&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="818" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Watch and Make this Edible Flag to Celebrate the Fourth" />
<meta name="twitter:image" content="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/usa-flag-2-extended.jpg?fit=1200%2C818&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">blockquote,blockquote cite,.comments-area-wrapper blockquote,.comments-area-wrapper blockquote cite{color:inherit}.site-header,.is-scrolled .site-header,.home .site-header,.blog .site-header{background:transparent;text-shadow:none}#page .site-header:before{bottom:0;content:"";display:block;left:0;opacity:.8;position:absolute;right:0;top:0;z-index:0}#site-navigation ul ul a{color:#fff}.banner-featured{text-shadow:none}.posts .entry-inner:before{opacity:.3}.posts .hentry:not(.has-post-thumbnail) .entry-inner:after{border-color:#ddd}.posts .hentry:not(.has-post-thumbnail):before{border-color:#e1e1e1}.posts .hentry .link-more a{opacity:1;-webkit-transition:opacity .3s;transition:opacity .3s}.posts .hentry:hover .link-more a{opacity:.75}.posts .edit-link a{color:#ccc}.posts .edit-link a:hover{color:#aaa}.widget thead tr,.widget tr:hover{background-color:rgba(0,0,0,0.1)}@media only screen and (max-width:1200px){.site-header:before,.is-scrolled .site-header:before{opacity:1}.has-post-thumbnail .entry-header .entry-meta .cat-links{background-color:transparent}.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links a,.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links{color:#6a6c6e !important}}@media only screen and (max-width:960px){#site-navigation ul a,#site-navigation ul ul a{color:inherit}.site-header #site-navigation ul ul li{background-color:transparent}}.site-header:before,.is-singular .entry-media-thumb,#commentform input[type="submit"],#infinite-handle,.posts-navigation,.site-footer{background-color:#f2f2f2}.bypostauthor .comment-author:before{color:#f2f2f2}#site-navigation ul ul li{background-color:#939393}#site-navigation ul ul:before{border-bottom-color:#939393}#site-navigation ul ul ul:before{border-right-color:#939393}.posts .entry-inner:before{color:#6d6d6d}.posts,.posts .entry-media,.comments-area-wrapper,.milestone-widget .milestone-header,.footer-bottom-info{background-color:#e5e5e5}.milestone-widget .milestone-countdown{border-color:#e5e5e5}.milestone-widget .milestone-countdown,.milestone-widget .milestone-message{color:#b7b7b7}.site-header #site-navigation ul li{border-color:#d8d8d8}.comment-author.vcard cite{color:#5b5b5b}.bypostauthor .comment-author:before{background-color:#5b5b5b}.comment-meta,.comment .reply:before,.comment .reply a{color:#777}.comment-meta{border-bottom-color:#adadad}#infinite-handle span button,#infinite-handle span button:hover,#infinite-handle span button:focus,.posts-navigation a,.widget,.site-footer{color:#6b655b}.comments-area-wrapper{color:#6b655b}.widget_search ::-webkit-input-placeholder{color:#787166}.widget_search :-moz-placeholder{color:#787166}.widget_search ::-moz-placeholder{color:#787166}.widget_search :-ms-input-placeholder{color:#787166}.site-header,#site-navigation a,.menu-toggle,.comments-title .add-comment-link,.comments-title,.comments-title a,.comments-area-wrapper,.comments-area-wrapper h1,.comments-area-wrapper h2,.comments-area-wrapper h3,.comments-area-wrapper h4,.comments-area-wrapper h5,.comments-area-wrapper h6,.comment-body pre,.comment-footer .author.vcard,.comment-footer,#commentform input[type="submit"],.widget h1,.widget h2,.widget h3,.widget h4,.widget h5,.widget h6,.widget a,.widget button,.widget_search input,.widget input[type="submit"],.widget-area select,.widget_flickr #flickr_badge_uber_wrapper a:hover,.widget_flickr #flickr_badge_uber_wrapper a:link,.widget_flickr #flickr_badge_uber_wrapper a:active,.widget_flickr #flickr_badge_uber_wrapper a:visited,.widget_goodreads div[class^="gr_custom_each_container"],.milestone-header{color:#312d2a}.widget ul li,.widget_jp_blogs_i_follow ol li{border-top-color:#787166}.comment-footer,.widget ul li,.widget_jp_blogs_i_follow ol li{border-bottom-color:#787166}.comments-title,.comments-area-wrapper blockquote,#commentform input[type="text"],#commentform input[type="email"],#commentform input[type="url"],#commentform textarea,.widget .tagcloud a,.widget.widget_tag_cloud a,.wp_widget_tag_cloud a,.widget button,.widget input[type="submit"],.widget table,.widget th,.widget td,.widget input,.widget select,.widget textarea{border-color:#787166}.site-banner-header .banner-featured{color:#8e877a}.error404-widgets .widget a{color:#736d62}.error404 .entry-content .widget ul li{color:#787166}.site-banner-header .banner-featured,.banner-custom-header .site-banner-header h1:before,.has-post-thumbnail .entry-meta .cat-links{background-color:#1c140d}button,input[type="submit"]{background-color:#1c140d}button,input[type="submit"]{border-color:#1c140d}.error404 .entry-content .widget ul li{border-color:#1c140d}pre:before,.link-more a,.posts .hentry:hover .link-more a,.is-singular .entry-inner:after,.error404 .entry-inner:after,.page-template-eventbrite-index .page-header:after,.single-event .entry-header:after,.is-singular .post-navigation .nav-links:after{background-color:#c90a00}.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links a{color:#c90a00}</style>
<link rel="icon" href="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2019/03/cropped-DArtagnan-Logo-Avatar.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2019/03/cropped-DArtagnan-Logo-Avatar.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2019/03/cropped-DArtagnan-Logo-Avatar.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2019/03/cropped-DArtagnan-Logo-Avatar.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.comments-title, .comments-area-wrapper blockquote, #commentform input[type="text"], #commentform input[type="email"], #commentform input[type="url"], #commentform textarea, .widget .tagcloud a, .widget.widget_tag_cloud a, .wp_widget_tag_cloud a, .widget button, .widget input[type="submit"], .widget table, .widget th, .widget td, .widget input, .widget select, .widget textarea {
	border-color: #787166;
	background-color: white;
}

.posts .hentry {
	background: #fff;
	float: left;
	overflow: hidden;
	position: relative;
/* width: 50%*; */
	display: block;
	border: solid 1px #f2f2f2;
	padding: 20px;
}			</style>
		</head>

<body class="post-template-default single single-post postid-46056 single-format-standard is-singular has-post-thumbnail no-js custom-colors has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://center-of-the-plate.com/" class="site-logo-link" rel="home" itemprop="url"><img width="250" height="100" src="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2016/08/blog-logo-v6.png?fit=250%2C100&amp;ssl=1" class="site-logo attachment-dyad-site-logo jetpack-lazy-image" alt="" data-size="dyad-site-logo" itemprop="logo" data-attachment-id="9771" data-permalink="https://center-of-the-plate.com/blog-logo-v6/" data-orig-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2016/08/blog-logo-v6.png?fit=250%2C100&amp;ssl=1" data-orig-size="250,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Center of the Plate Logo" data-image-description="" data-medium-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2016/08/blog-logo-v6.png?fit=250%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2016/08/blog-logo-v6.png?fit=250%2C100&amp;ssl=1" data-lazy-src="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2016/08/blog-logo-v6.png?fit=250%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<h1 class="site-title">
				<a href="https://center-of-the-plate.com/" rel="home">
					Center of the Plate | D&#039;Artagnan Blog				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-45935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45935"><a href="https://center-of-the-plate.com/subscribe/">Follow This Blog</a></li>
<li id="menu-item-9399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9399"><a href="https://center-of-the-plate.com/category/cooking/">Cooking</a>
<ul class="sub-menu">
	<li id="menu-item-9406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9406"><a href="https://center-of-the-plate.com/category/cooking/featured-recipes/">Featured Recipes</a></li>
	<li id="menu-item-9402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9402"><a href="https://center-of-the-plate.com/category/cooking/tips-tricks/">Tips &#038; Tricks</a></li>
	<li id="menu-item-9407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9407"><a href="https://center-of-the-plate.com/category/cooking/dartagnan-signature-products/">D&#8217;Artagnan Signature Products</a></li>
	<li id="menu-item-9404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9404"><a href="https://center-of-the-plate.com/category/cooking/back-of-the-house-with-ariane/">Back of the House with Ariane</a></li>
</ul>
</li>
<li id="menu-item-9400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9400"><a href="https://center-of-the-plate.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-9403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9403"><a href="https://center-of-the-plate.com/category/culture/bits-bites/">Bits &#038; Bites</a></li>
	<li id="menu-item-9401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9401"><a href="https://center-of-the-plate.com/category/culture/duckspotting/">Duckspotting</a></li>
	<li id="menu-item-9405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9405"><a href="https://center-of-the-plate.com/category/culture/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-9398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9398"><a href="https://center-of-the-plate.com/category/company/">Company</a>
<ul class="sub-menu">
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://center-of-the-plate.com/about-dartagnan/">Who We Are</a></li>
	<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="https://center-of-the-plate.com/the-dartagnan-story/">The D’Artagnan Story</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://center-of-the-plate.com/about-ariane/">About Ariane</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://center-of-the-plate.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a target="_blank" rel="noopener noreferrer" href="http://www.dartagnan.com/home?utm_medium=referral&#038;utm_source=center-of-the-plate.com&#038;utm_campaign=companysocial">Shop D&#8217;Artagnan</a></li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-46056" class="post-46056 post type-post status-publish format-standard has-post-thumbnail hentry category-holidays category-tips-tricks tag-american-flag tag-chicken tag-chicken-recipe tag-duck tag-fourth-of-july tag-independence-day tag-july-4th tag-paupiette tag-red-white-and-blue tag-roti tag-roulade">
			
		<div class="entry-media" style="background-image: url(https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/usa-flag-2-extended.jpg?resize=960%2C818&#038;ssl=1)">
			<div class="entry-media-thumb" style="background-image: url(https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/usa-flag-2-extended.jpg?resize=960%2C640&#038;ssl=1); "></div>
		</div><!-- .entry-media -->
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://center-of-the-plate.com/category/culture/holidays/" rel="category tag">Holidays</a>, <a href="https://center-of-the-plate.com/category/cooking/tips-tricks/" rel="category tag">Tips &amp; Tricks</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Watch and Make this Edible Flag to Celebrate the Fourth</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://center-of-the-plate.com/author/dartagnangourmet/">D&#039;Artagnan</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/" rel="bookmark"><time class="entry-date published" datetime="2019-07-03T14:30:33-04:00">July 3, 2019</time><time class="updated" datetime="2019-07-03T13:31:32-04:00">July 3, 2019</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>In honor of Independence Day, Ariane created an edible American flag for carnivores. Consider this an antidote to all the red-white-and-blue pies, tarts, and cakes you&#8217;ll see on <span style="color: var(--color-text);">Instagram for the holiday. </span><span style="color: var(--color-text);">Watch our video and learn to make this simple duck and chicken roulade (with a special &#8211; totally natural &#8211; ingredient). </span></p>
<p><span id="more-46056"></span></p>
<div id="v-Z4I0rFsV-1" class="video-player"><iframe width='1000' height='562' src='https://videopress.com/embed/Z4I0rFsV?hd=1&amp;loop=0&amp;autoPlay=0&amp;permalink=1' frameborder='0' allowfullscreen></iframe><script src='https://s0.wp.com/wp-content/plugins/video/assets/js/next/videopress-iframe.js'></script></div>
<p>Have a Happy Fourth! Let your meat flag fly with this shareable graphic for Instagram.</p>
<p><img data-attachment-id="46076" data-permalink="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/dartagnan-usa-flag-watermarked/" data-orig-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561116376&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0084745762711864&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dartagnan-usa-flag-watermarked" data-image-description data-medium-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?fit=1000%2C1000&amp;ssl=1" class="alignnone size-full wp-image-46076 jetpack-lazy-image" src="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?resize=1000%2C1000&#038;ssl=1" alt="dartagnan-usa-flag-watermarked.jpg" width="1000" height="1000" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?resize=1024%2C1024&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?resize=1000%2C1000&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="46076" data-permalink="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/dartagnan-usa-flag-watermarked/" data-orig-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561116376&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0084745762711864&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dartagnan-usa-flag-watermarked" data-image-description="" data-medium-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?fit=1000%2C1000&amp;ssl=1" class="alignnone size-full wp-image-46076" src="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?resize=1000%2C1000&#038;ssl=1" alt="dartagnan-usa-flag-watermarked.jpg" width="1000" height="1000" srcset="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2019/07/dartagnan-usa-flag-watermarked.jpg?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></p>
<p>Shop <a href="https://www.dartagnan.com/organic-chicken-breasts-boneless-skinless/product/ZCHIORG105-1.html?cgid=free-range-organic-chicken&amp;dwvar_ZCHIORG105-1_freshFrozenWeight=frozen-ZCHIORG205#start=2" target="_blank" rel="noopener noreferrer">organic chicken</a> and <a href="https://www.dartagnan.com/moulard-magret-duck-breast/product/FDUMA006-1.html?cgid=duck-breast&amp;dwvar_FDUMA006-1_freshFrozenWeight=fresh-FDUMA006#start=1" target="_blank" rel="noopener noreferrer">duck</a> at dartagnan.com, and <a href="https://www.amazon.com/Blue-Spirulina-Phycocyanin-Extracted-Brilliant/dp/B07MTP2LFG/ref=pd_lpo_sbs_121_t_0?_encoding=UTF8&amp;refRID=9NC18XJ3PAHWNDSJXAQ6&amp;th=1" target="_blank" rel="noopener noreferrer">shop here for a pop of color</a>.</p>
<hr />
<p><em>Since 1985, D’Artagnan has been at the forefront of the farm-to-table movement, producing superior tasting products by partnering with small ranches and farms. We are committed to free-range, natural production, sustainable and humane farming practices and no use of antibiotics or hormones. That’s why D’Artagnan products have been revered by America’s most renowned chefs for over 30 years. We offer the same high-quality products to home cooks at <a href="http://www.dartagnan.com/">dartagnan.com</a>, along with recipes and guides to help you live the tasty life.</em></p>
<p><em>Are you a business looking to serve or sell D’Artagnan? We invite both chefs and food retailers to </em><a href="https://www.dartagnan.com/general/retail-restaurant-lead-form" target="_blank" rel="noopener noreferrer"><i>reach out and become D’Artagnan customers</i></a><em>.</em></p>
<p><em>Connect with us on social media to share your cooking adventures. Tag @dartagnanfoods on <a href="https://www.facebook.com/Dartagnanfoods/">Facebook</a>, <a href="https://www.instagram.com/dartagnanfoods/?hl=en">Instagram</a> or <a href="https://twitter.com/dartagnanfoods">Twitter</a>.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46056" class="share-facebook sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-46056" class="share-pinterest sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46056" class="share-twitter sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-46056" class="share-linkedin sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-16267341-46056-5d1d70412a32e' data-src='https://widgets.wp.com/likes/#blog_id=16267341&amp;post_id=46056&amp;origin=center-of-the-plate.com&amp;obj_id=16267341-46056-5d1d70412a32e' data-name='like-post-frame-16267341-46056-5d1d70412a32e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div><!-- .entry-content -->

		<footer class="entry-footer"><div class="tags-links"><a href="https://center-of-the-plate.com/tag/american-flag/" rel="tag">american flag</a><a href="https://center-of-the-plate.com/tag/chicken/" rel="tag">chicken</a><a href="https://center-of-the-plate.com/tag/chicken-recipe/" rel="tag">chicken recipe</a><a href="https://center-of-the-plate.com/tag/duck/" rel="tag">duck</a><a href="https://center-of-the-plate.com/tag/fourth-of-july/" rel="tag">fourth of july</a><a href="https://center-of-the-plate.com/tag/independence-day/" rel="tag">independence day</a><a href="https://center-of-the-plate.com/tag/july-4th/" rel="tag">july 4th</a><a href="https://center-of-the-plate.com/tag/paupiette/" rel="tag">paupiette</a><a href="https://center-of-the-plate.com/tag/red-white-and-blue/" rel="tag">red white and blue</a><a href="https://center-of-the-plate.com/tag/roti/" rel="tag">roti</a><a href="https://center-of-the-plate.com/tag/roulade/" rel="tag">roulade</a></div></footer>	</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://center-of-the-plate.com/2019/06/30/meet-the-chef-ehren-ryan/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Meet the Chef: Ehren Ryan</span></div></a></div></div>
	</nav>
		
		
<div class="comments-area-wrapper">

	<div id="comments" class="comments-area">

		
		
		
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=16267341&#038;postid=46056&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.5.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5e6e79cf9b764ffde6393aa53954024038785f73#parent=https%3A%2F%2Fcenter-of-the-plate.com%2F2019%2F07%2F03%2Fwatch-and-make-this-edible-flag-to-celebrate-the-fourth%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
</div><!-- .comments-area-wrapper -->

	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="email-subscribers-form-2" class="widget widget_email-subscribers-form"><h3 class="widget-title">Hungry for More?</h3>
        <div class="emaillist">
            <form action="#" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_1562210369" data-source="ig-es">
				                    <div class="es_caption">Enter your email address to receive email notifications when new posts are published.</div>
												<div class="es-field-wrap"><label>Email*<br/><input class="es_required_field es_txt_email" type="email" name="email" value="" placeholder="Email" required/></label></div>				<input type="hidden" name="lists[]" value="1" />				<input type="hidden" name="form_id" value="2" />
                <input type="hidden" name="es_email_page" value="46056"/>
                <input type="hidden" name="es_email_page_url" value="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/"/>
                <input type="hidden" name="status" value="Unconfirmed"/>
                <input type="hidden" name="es-subscribe" id="es-subscribe" value="9ea6b41a1f"/>
                <label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="text" name="es_hp_053ee18052" class="es_required_field" tabindex="-1" autocomplete="-1"/></label>
								                <input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_1562210369" value="Submit"/>


				                <span class="es_spinner_image" id="spinner-image"><img src="https://center-of-the-plate.com/wp-content/plugins/email-subscribers/public/images/spinner.gif"/></span>

            </form>

            <span class="es_subscription_message" id="es_subscription_message_1562210369"></span>
        </div>

		</aside><aside id="search-7" class="widget widget_search"><h3 class="widget-title">SEARCH THIS BLOG</h3><form role="search" method="get" class="search-form" action="https://center-of-the-plate.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">BROWSE CATEGORIES</h3><form action="https://center-of-the-plate.com" method="get"><label class="screen-reader-text" for="cat">BROWSE CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="57134978">Back of the House with Ariane</option>
	<option class="level-0" value="10354516">Bits &amp; Bites</option>
	<option class="level-0" value="1667">Company</option>
	<option class="level-0" value="6096">Cooking</option>
	<option class="level-0" value="1098">Culture</option>
	<option class="level-0" value="350660784">D&#8217;Artagnan Signature Products</option>
	<option class="level-0" value="57134837">Duckspotting</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="1397323">Featured Recipes</option>
	<option class="level-0" value="4325">Holidays</option>
	<option class="level-0" value="3301">Tips &amp; Tricks</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">BROWSE ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-4">BROWSE ARCHIVES</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://center-of-the-plate.com/2019/07/'> July 2019 </option>
	<option value='https://center-of-the-plate.com/2019/06/'> June 2019 </option>
	<option value='https://center-of-the-plate.com/2019/05/'> May 2019 </option>
	<option value='https://center-of-the-plate.com/2019/04/'> April 2019 </option>
	<option value='https://center-of-the-plate.com/2019/03/'> March 2019 </option>
	<option value='https://center-of-the-plate.com/2019/02/'> February 2019 </option>
	<option value='https://center-of-the-plate.com/2019/01/'> January 2019 </option>
	<option value='https://center-of-the-plate.com/2018/12/'> December 2018 </option>
	<option value='https://center-of-the-plate.com/2018/11/'> November 2018 </option>
	<option value='https://center-of-the-plate.com/2018/10/'> October 2018 </option>
	<option value='https://center-of-the-plate.com/2018/09/'> September 2018 </option>
	<option value='https://center-of-the-plate.com/2018/08/'> August 2018 </option>
	<option value='https://center-of-the-plate.com/2018/07/'> July 2018 </option>
	<option value='https://center-of-the-plate.com/2018/06/'> June 2018 </option>
	<option value='https://center-of-the-plate.com/2018/05/'> May 2018 </option>
	<option value='https://center-of-the-plate.com/2018/04/'> April 2018 </option>
	<option value='https://center-of-the-plate.com/2018/03/'> March 2018 </option>
	<option value='https://center-of-the-plate.com/2018/02/'> February 2018 </option>
	<option value='https://center-of-the-plate.com/2018/01/'> January 2018 </option>
	<option value='https://center-of-the-plate.com/2017/12/'> December 2017 </option>
	<option value='https://center-of-the-plate.com/2017/11/'> November 2017 </option>
	<option value='https://center-of-the-plate.com/2017/10/'> October 2017 </option>
	<option value='https://center-of-the-plate.com/2017/09/'> September 2017 </option>
	<option value='https://center-of-the-plate.com/2017/08/'> August 2017 </option>
	<option value='https://center-of-the-plate.com/2017/07/'> July 2017 </option>
	<option value='https://center-of-the-plate.com/2017/06/'> June 2017 </option>
	<option value='https://center-of-the-plate.com/2017/05/'> May 2017 </option>
	<option value='https://center-of-the-plate.com/2017/04/'> April 2017 </option>
	<option value='https://center-of-the-plate.com/2017/03/'> March 2017 </option>
	<option value='https://center-of-the-plate.com/2017/02/'> February 2017 </option>
	<option value='https://center-of-the-plate.com/2017/01/'> January 2017 </option>
	<option value='https://center-of-the-plate.com/2016/12/'> December 2016 </option>
	<option value='https://center-of-the-plate.com/2016/11/'> November 2016 </option>
	<option value='https://center-of-the-plate.com/2016/10/'> October 2016 </option>
	<option value='https://center-of-the-plate.com/2016/09/'> September 2016 </option>
	<option value='https://center-of-the-plate.com/2016/08/'> August 2016 </option>
	<option value='https://center-of-the-plate.com/2016/07/'> July 2016 </option>
	<option value='https://center-of-the-plate.com/2016/06/'> June 2016 </option>
	<option value='https://center-of-the-plate.com/2016/05/'> May 2016 </option>
	<option value='https://center-of-the-plate.com/2016/04/'> April 2016 </option>
	<option value='https://center-of-the-plate.com/2016/03/'> March 2016 </option>
	<option value='https://center-of-the-plate.com/2016/02/'> February 2016 </option>
	<option value='https://center-of-the-plate.com/2016/01/'> January 2016 </option>
	<option value='https://center-of-the-plate.com/2015/11/'> November 2015 </option>
	<option value='https://center-of-the-plate.com/2015/08/'> August 2015 </option>
	<option value='https://center-of-the-plate.com/2015/07/'> July 2015 </option>
	<option value='https://center-of-the-plate.com/2015/06/'> June 2015 </option>
	<option value='https://center-of-the-plate.com/2015/05/'> May 2015 </option>
	<option value='https://center-of-the-plate.com/2015/04/'> April 2015 </option>
	<option value='https://center-of-the-plate.com/2015/02/'> February 2015 </option>
	<option value='https://center-of-the-plate.com/2015/01/'> January 2015 </option>
	<option value='https://center-of-the-plate.com/2014/12/'> December 2014 </option>
	<option value='https://center-of-the-plate.com/2014/11/'> November 2014 </option>
	<option value='https://center-of-the-plate.com/2014/10/'> October 2014 </option>
	<option value='https://center-of-the-plate.com/2014/09/'> September 2014 </option>
	<option value='https://center-of-the-plate.com/2014/08/'> August 2014 </option>
	<option value='https://center-of-the-plate.com/2014/07/'> July 2014 </option>
	<option value='https://center-of-the-plate.com/2014/05/'> May 2014 </option>
	<option value='https://center-of-the-plate.com/2014/04/'> April 2014 </option>
	<option value='https://center-of-the-plate.com/2014/03/'> March 2014 </option>
	<option value='https://center-of-the-plate.com/2014/02/'> February 2014 </option>
	<option value='https://center-of-the-plate.com/2014/01/'> January 2014 </option>
	<option value='https://center-of-the-plate.com/2013/12/'> December 2013 </option>
	<option value='https://center-of-the-plate.com/2013/11/'> November 2013 </option>
	<option value='https://center-of-the-plate.com/2013/10/'> October 2013 </option>
	<option value='https://center-of-the-plate.com/2013/09/'> September 2013 </option>
	<option value='https://center-of-the-plate.com/2013/08/'> August 2013 </option>
	<option value='https://center-of-the-plate.com/2013/07/'> July 2013 </option>
	<option value='https://center-of-the-plate.com/2013/06/'> June 2013 </option>
	<option value='https://center-of-the-plate.com/2013/05/'> May 2013 </option>
	<option value='https://center-of-the-plate.com/2013/04/'> April 2013 </option>
	<option value='https://center-of-the-plate.com/2013/03/'> March 2013 </option>
	<option value='https://center-of-the-plate.com/2013/02/'> February 2013 </option>
	<option value='https://center-of-the-plate.com/2013/01/'> January 2013 </option>
	<option value='https://center-of-the-plate.com/2012/12/'> December 2012 </option>
	<option value='https://center-of-the-plate.com/2012/11/'> November 2012 </option>
	<option value='https://center-of-the-plate.com/2012/10/'> October 2012 </option>
	<option value='https://center-of-the-plate.com/2012/09/'> September 2012 </option>
	<option value='https://center-of-the-plate.com/2012/08/'> August 2012 </option>
	<option value='https://center-of-the-plate.com/2012/07/'> July 2012 </option>
	<option value='https://center-of-the-plate.com/2012/06/'> June 2012 </option>
	<option value='https://center-of-the-plate.com/2012/05/'> May 2012 </option>
	<option value='https://center-of-the-plate.com/2012/04/'> April 2012 </option>
	<option value='https://center-of-the-plate.com/2012/03/'> March 2012 </option>
	<option value='https://center-of-the-plate.com/2012/02/'> February 2012 </option>
	<option value='https://center-of-the-plate.com/2012/01/'> January 2012 </option>
	<option value='https://center-of-the-plate.com/2011/12/'> December 2011 </option>
	<option value='https://center-of-the-plate.com/2011/11/'> November 2011 </option>
	<option value='https://center-of-the-plate.com/2011/10/'> October 2011 </option>
	<option value='https://center-of-the-plate.com/2011/09/'> September 2011 </option>
	<option value='https://center-of-the-plate.com/2011/08/'> August 2011 </option>
	<option value='https://center-of-the-plate.com/2011/07/'> July 2011 </option>
	<option value='https://center-of-the-plate.com/2011/06/'> June 2011 </option>
	<option value='https://center-of-the-plate.com/2011/05/'> May 2011 </option>
	<option value='https://center-of-the-plate.com/2011/04/'> April 2011 </option>
	<option value='https://center-of-the-plate.com/2011/01/'> January 2011 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">MOST RECENT POSTS</h3>		<ul>
											<li>
					<a href="https://center-of-the-plate.com/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/">Watch and Make this Edible Flag to Celebrate the Fourth</a>
									</li>
											<li>
					<a href="https://center-of-the-plate.com/2019/06/30/meet-the-chef-ehren-ryan/">Meet the Chef: Ehren Ryan</a>
									</li>
											<li>
					<a href="https://center-of-the-plate.com/2019/06/29/youll-love-making-these-5-super-easy-duck-recipes/">You&#8217;ll Love Making These 5 Super-Easy Duck Recipes</a>
									</li>
											<li>
					<a href="https://center-of-the-plate.com/2019/06/28/are-you-missing-out-on-grilled-bacon/">Are You Missing Out on Grilled Bacon?</a>
									</li>
											<li>
					<a href="https://center-of-the-plate.com/2019/06/26/these-are-the-2-wagyu-recipes-youll-make-all-summer/">These are the 2 Wagyu Recipes You&#8217;ll Make all Summer</a>
									</li>
					</ul>
		</aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info has-social-menu">
				<div class="social-links"><ul id="menu-social-media-links-menu" class="social-links-items"><li id="menu-item-9420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9420"><a href="https://www.dartagnan.com/home?utm_medium=referral&#038;utm_source=center-of-the-plate.com&#038;utm_campaign=companysocial"><span class="screen-reader-text">Shop Dartagnan</span></a></li>
<li id="menu-item-9417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9417"><a href="http://www.facebook.com/dartagnanfoods"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9419"><a href="http://www.instagram.com/dartagnanfoods"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-9418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9418"><a href="http://www.twitter.com/dartagnanfoods"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-9421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9421"><a href="http://www.youtube.com/dartagnanfoods"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>
				<div class="site-info">
					<a></a>
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-5145849-3']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/center-of-the-plate.com\/2019\/07\/03\/watch-and-make-this-edible-flag-to-celebrate-the-fourth\/":46056};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/07/03/watch-and-make-this-edible-flag-to-celebrate-the-fourth/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://center-of-the-plate.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201927'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://center-of-the-plate.com/wp-content/themes/dyad/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://center-of-the-plate.com/wp-content/themes/dyad/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://center-of-the-plate.com/wp-content/themes/dyad/js/global.js?ver=20151204'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/center-of-the-plate.com\/wp-admin\/admin-ajax.php","nonce":"0bc7a0bc71","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/center-of-the-plate.com\/wp-login.php?redirect_to=https%3A%2F%2Fcenter-of-the-plate.com%2F2019%2F07%2F03%2Fwatch-and-make-this-edible-flag-to-celebrate-the-fourth%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://center-of-the-plate.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/center-of-the-plate.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":46056,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://center-of-the-plate.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.28.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201927#ver=201927' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=16267341&postid=46056&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5e6e79cf9b764ffde6393aa53954024038785f73#parent=https%3A%2F%2Fcenter-of-the-plate.com%2F2019%2F07%2F03%2Fwatch-and-make-this-edible-flag-to-celebrate-the-fourth%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=16267341&postid=46056&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5e6e79cf9b764ffde6393aa53954024038785f73#parent=https%3A%2F%2Fcenter-of-the-plate.com%2F2019%2F07%2F03%2Fwatch-and-make-this-edible-flag-to-celebrate-the-fourth%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201927.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.1',blog:'16267341',post:'46056',tz:'-4',srv:'center-of-the-plate.com'} ]);
	_stq.push([ 'clickTrackerInit', '16267341', '46056' ]);
</script>

</body>
</html>
