<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://center-of-the-plate.com/xmlrpc.php">

<title>How to Make the Best Baked Beans with Bacon &#8211; Center of the Plate | D&#039;Artagnan Blog</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto+Slab:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://center-of-the-plate.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active h1{font-size:35px;font-weight:400;font-style:normal}.wf-active h2{font-size:18.2px;font-style:normal;font-weight:400}.wf-active h3{font-size:15.4px;font-style:normal;font-weight:400}.wf-active h4{font-size:14px;font-style:normal;font-weight:400}.wf-active h5{font-family:"Roboto Slab",serif;font-size:11.9px;font-style:normal;font-weight:400}.wf-active h6{font-family:"Roboto Slab",serif;font-size:10.5px;font-style:normal;font-weight:400}.wf-active .site-title{font-size:21px;font-style:normal;font-weight:400}.wf-active .site-banner h1{font-size:31.5px;font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-size:25.2px;font-style:normal;font-weight:400}.wf-active .page-title h1{font-size:28px;font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-size:21px;font-weight:400;font-style:normal}.wf-active .comments-title{font-size:14px;font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Roboto Slab",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-size:28px;font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-size:36.4px;font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-size:28px;font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-size:24.5px;font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-size:15.4px;font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-size:28px;font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-size:21px;font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-size:24.5px;font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-size:21px;font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-size:17.5px;font-style:normal;font-weight:400}}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="aUpnEDI55w46uu0b_xN6Eqbx5iLs-1bOSpIretL8xac" />
<meta name="msvalidate.01" content="00740D2B29FB0B5F9049F626E502F81D" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Center of the Plate | D&#039;Artagnan Blog &raquo; Feed" href="https://center-of-the-plate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Center of the Plate | D&#039;Artagnan Blog &raquo; Comments Feed" href="https://center-of-the-plate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Center of the Plate | D&#039;Artagnan Blog &raquo; How to Make the Best Baked Beans with Bacon Comments Feed" href="https://center-of-the-plate.com/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/center-of-the-plate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='email-subscribers-css'  href='https://center-of-the-plate.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-style-css'  href='https://center-of-the-plate.com/wp-content/themes/dyad/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-wpcom-css'  href='https://center-of-the-plate.com/wp-content/themes/dyad/inc/style-wpcom.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/center-of-the-plate.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://center-of-the-plate.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.4.6'></script>
<link rel='https://api.w.org/' href='https://center-of-the-plate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://center-of-the-plate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://center-of-the-plate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Everything You Need to Know About Making Garbure &#8211; With a Video' href='https://center-of-the-plate.com/2020/05/10/everything-you-need-to-know-about-making-garbure-with-a-video/' />

<link rel="canonical" href="https://center-of-the-plate.com/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/" />
<link rel='shortlink' href='https://wp.me/p16fSt-ctT' />
<link rel="alternate" type="application/json+oembed" href="https://center-of-the-plate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcenter-of-the-plate.com%2F2020%2F05%2F13%2Fhow-to-make-the-best-baked-beans-with-bacon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://center-of-the-plate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcenter-of-the-plate.com%2F2020%2F05%2F13%2Fhow-to-make-the-best-baked-beans-with-bacon%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Here&#039;s a tasty way to use the beans in your pantry. Our baked beans are made better with lots of bacon!" />
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://center-of-the-plate.com/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Make the Best Baked Beans with Bacon" />
<meta property="og:url" content="https://center-of-the-plate.com/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/" />
<meta property="og:description" content="Here&#039;s a tasty way to use the beans in your pantry. Our baked beans are made better with lots of bacon! " />
<meta property="article:published_time" content="2020-05-13T16:30:01+00:00" />
<meta property="article:modified_time" content="2020-05-08T15:24:39+00:00" />
<meta property="og:site_name" content="Center of the Plate | D&#039;Artagnan Blog" />
<meta property="og:image" content="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/baked-beans-with-bacon-recipe.jpg?fit=1025%2C683&amp;ssl=1" />
<meta property="og:image:width" content="1025" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How to Make the Best Baked Beans with Bacon" />
<meta name="twitter:image" content="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/baked-beans-with-bacon-recipe.jpg?fit=1025%2C683&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">blockquote,blockquote cite,.comments-area-wrapper blockquote,.comments-area-wrapper blockquote cite{color:inherit}.site-header,.is-scrolled .site-header,.home .site-header,.blog .site-header{background:transparent;text-shadow:none}#page .site-header:before{bottom:0;content:"";display:block;left:0;opacity:.8;position:absolute;right:0;top:0;z-index:0}#site-navigation ul ul a{color:#fff}.banner-featured{text-shadow:none}.posts .entry-inner:before{opacity:.3}.posts .hentry:not(.has-post-thumbnail) .entry-inner:after{border-color:#ddd}.posts .hentry:not(.has-post-thumbnail):before{border-color:#e1e1e1}.posts .hentry .link-more a{opacity:1;-webkit-transition:opacity .3s;transition:opacity .3s}.posts .hentry:hover .link-more a{opacity:.75}.posts .edit-link a{color:#ccc}.posts .edit-link a:hover{color:#aaa}.widget thead tr,.widget tr:hover{background-color:rgba(0,0,0,0.1)}@media only screen and (max-width:1200px){.site-header:before,.is-scrolled .site-header:before{opacity:1}.has-post-thumbnail .entry-header .entry-meta .cat-links{background-color:transparent}.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links a,.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links{color:#6a6c6e !important}}@media only screen and (max-width:960px){#site-navigation ul a,#site-navigation ul ul a{color:inherit}.site-header #site-navigation ul ul li{background-color:transparent}}.site-header:before,.is-singular .entry-media-thumb,#commentform input[type="submit"],#infinite-handle,.posts-navigation,.site-footer{background-color:#f2f2f2}.bypostauthor .comment-author:before{color:#f2f2f2}#site-navigation ul ul li{background-color:#939393}#site-navigation ul ul:before{border-bottom-color:#939393}#site-navigation ul ul ul:before{border-right-color:#939393}.posts .entry-inner:before{color:#6d6d6d}.posts,.posts .entry-media,.comments-area-wrapper,.milestone-widget .milestone-header,.footer-bottom-info{background-color:#e5e5e5}.milestone-widget .milestone-countdown{border-color:#e5e5e5}.milestone-widget .milestone-countdown,.milestone-widget .milestone-message{color:#b7b7b7}.site-header #site-navigation ul li{border-color:#d8d8d8}.comment-author.vcard cite{color:#5b5b5b}.bypostauthor .comment-author:before{background-color:#5b5b5b}.comment-meta,.comment .reply:before,.comment .reply a{color:#777}.comment-meta{border-bottom-color:#adadad}#infinite-handle span button,#infinite-handle span button:hover,#infinite-handle span button:focus,.posts-navigation a,.widget,.site-footer{color:#6b655b}.comments-area-wrapper{color:#6b655b}.widget_search ::-webkit-input-placeholder{color:#787166}.widget_search :-moz-placeholder{color:#787166}.widget_search ::-moz-placeholder{color:#787166}.widget_search :-ms-input-placeholder{color:#787166}.site-header,#site-navigation a,.menu-toggle,.comments-title .add-comment-link,.comments-title,.comments-title a,.comments-area-wrapper,.comments-area-wrapper h1,.comments-area-wrapper h2,.comments-area-wrapper h3,.comments-area-wrapper h4,.comments-area-wrapper h5,.comments-area-wrapper h6,.comment-body pre,.comment-footer .author.vcard,.comment-footer,#commentform input[type="submit"],.widget h1,.widget h2,.widget h3,.widget h4,.widget h5,.widget h6,.widget a,.widget button,.widget_search input,.widget input[type="submit"],.widget-area select,.widget_flickr #flickr_badge_uber_wrapper a:hover,.widget_flickr #flickr_badge_uber_wrapper a:link,.widget_flickr #flickr_badge_uber_wrapper a:active,.widget_flickr #flickr_badge_uber_wrapper a:visited,.widget_goodreads div[class^="gr_custom_each_container"],.milestone-header{color:#312d2a}.widget ul li,.widget_jp_blogs_i_follow ol li{border-top-color:#787166}.comment-footer,.widget ul li,.widget_jp_blogs_i_follow ol li{border-bottom-color:#787166}.comments-title,.comments-area-wrapper blockquote,#commentform input[type="text"],#commentform input[type="email"],#commentform input[type="url"],#commentform textarea,.widget .tagcloud a,.widget.widget_tag_cloud a,.wp_widget_tag_cloud a,.widget button,.widget input[type="submit"],.widget table,.widget th,.widget td,.widget input,.widget select,.widget textarea{border-color:#787166}.site-banner-header .banner-featured{color:#8e877a}.error404-widgets .widget a{color:#736d62}.error404 .entry-content .widget ul li{color:#787166}.site-banner-header .banner-featured,.banner-custom-header .site-banner-header h1:before,.has-post-thumbnail .entry-meta .cat-links{background-color:#1c140d}button,input[type="submit"]{background-color:#1c140d}button,input[type="submit"]{border-color:#1c140d}.error404 .entry-content .widget ul li{border-color:#1c140d}pre:before,.link-more a,.posts .hentry:hover .link-more a,.is-singular .entry-inner:after,.error404 .entry-inner:after,.page-template-eventbrite-index .page-header:after,.single-event .entry-header:after,.is-singular .post-navigation .nav-links:after{background-color:#c90a00}.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links a{color:#c90a00}</style>
<link rel="icon" href="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2019/03/cropped-DArtagnan-Logo-Avatar.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2019/03/cropped-DArtagnan-Logo-Avatar.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2019/03/cropped-DArtagnan-Logo-Avatar.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2019/03/cropped-DArtagnan-Logo-Avatar.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.comments-title, .comments-area-wrapper blockquote, #commentform input[type="text"], #commentform input[type="email"], #commentform input[type="url"], #commentform textarea, .widget .tagcloud a, .widget.widget_tag_cloud a, .wp_widget_tag_cloud a, .widget button, .widget input[type="submit"], .widget table, .widget th, .widget td, .widget input, .widget select, .widget textarea {
	border-color: #787166;
	background-color: white;
}

.posts .hentry {
	background: #fff;
	float: left;
	overflow: hidden;
	position: relative;
/* width: 50%*; */
	display: block;
	border: solid 1px #f2f2f2;
	padding: 20px;
}			</style>
		</head>

<body class="post-template-default single single-post postid-47981 single-format-standard is-singular has-post-thumbnail no-js custom-colors has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://center-of-the-plate.com/" class="site-logo-link" rel="home" itemprop="url"><img width="250" height="100" src="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2016/08/blog-logo-v6.png?fit=250%2C100&amp;ssl=1" class="site-logo attachment-dyad-site-logo jetpack-lazy-image" alt="" data-size="dyad-site-logo" itemprop="logo" data-attachment-id="9771" data-permalink="https://center-of-the-plate.com/blog-logo-v6/" data-orig-file="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2016/08/blog-logo-v6.png?fit=250%2C100&amp;ssl=1" data-orig-size="250,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Center of the Plate Logo" data-image-description="" data-medium-file="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2016/08/blog-logo-v6.png?fit=250%2C100&amp;ssl=1" data-large-file="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2016/08/blog-logo-v6.png?fit=250%2C100&amp;ssl=1" data-lazy-src="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2016/08/blog-logo-v6.png?fit=250%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<h1 class="site-title">
				<a href="https://center-of-the-plate.com/" rel="home">
					Center of the Plate | D&#039;Artagnan Blog				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-45935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45935"><a href="https://center-of-the-plate.com/subscribe/">Follow This Blog</a></li>
<li id="menu-item-9399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9399"><a href="https://center-of-the-plate.com/category/cooking/">Cooking</a>
<ul class="sub-menu">
	<li id="menu-item-9406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9406"><a href="https://center-of-the-plate.com/category/cooking/featured-recipes/">Featured Recipes</a></li>
	<li id="menu-item-9402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9402"><a href="https://center-of-the-plate.com/category/cooking/tips-tricks/">Tips &#038; Tricks</a></li>
	<li id="menu-item-9407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9407"><a href="https://center-of-the-plate.com/category/cooking/dartagnan-signature-products/">D&#8217;Artagnan Signature Products</a></li>
	<li id="menu-item-9404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9404"><a href="https://center-of-the-plate.com/category/cooking/back-of-the-house-with-ariane/">Back of the House with Ariane</a></li>
</ul>
</li>
<li id="menu-item-9400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9400"><a href="https://center-of-the-plate.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-9403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9403"><a href="https://center-of-the-plate.com/category/culture/bits-bites/">Bits &#038; Bites</a></li>
	<li id="menu-item-9401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9401"><a href="https://center-of-the-plate.com/category/culture/duckspotting/">Duckspotting</a></li>
	<li id="menu-item-9405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9405"><a href="https://center-of-the-plate.com/category/culture/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-9398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9398"><a href="https://center-of-the-plate.com/category/company/">Company</a>
<ul class="sub-menu">
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://center-of-the-plate.com/about-dartagnan/">Who We Are</a></li>
	<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="https://center-of-the-plate.com/the-dartagnan-story/">The D’Artagnan Story</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://center-of-the-plate.com/about-ariane/">About Ariane</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://center-of-the-plate.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a target="_blank" rel="noopener noreferrer" href="http://www.dartagnan.com/home?utm_medium=referral&#038;utm_source=center-of-the-plate.com&#038;utm_campaign=companysocial">Shop D&#8217;Artagnan</a></li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-47981" class="post-47981 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-recipes tag-backyard-bbq tag-bacon tag-bacon-and-beans tag-baked-beans tag-bbq tag-beans tag-cooking-with-bacon tag-cooking-with-beans tag-home-cooking tag-quarantine-cooking tag-slow-baked-beans tag-slow-cooked-beans">
			
		<div class="entry-media" style="background-image: url(https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/baked-beans-with-bacon-recipe.jpg?resize=960%2C683&#038;ssl=1)">
			<div class="entry-media-thumb" style="background-image: url(https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/baked-beans-with-bacon-recipe.jpg?resize=960%2C640&#038;ssl=1); "></div>
		</div><!-- .entry-media -->
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://center-of-the-plate.com/category/cooking/featured-recipes/" rel="category tag">Featured Recipes</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">How to Make the Best Baked Beans with Bacon</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://center-of-the-plate.com/author/dartagnangourmet/">D&#039;Artagnan</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://center-of-the-plate.com/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/" rel="bookmark"><time class="entry-date published" datetime="2020-05-13T12:30:01-04:00">May 13, 2020</time><time class="updated" datetime="2020-05-08T11:24:39-04:00">May 8, 2020</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Baked beans are a comfort food staple and a favorite with BBQ. Our tasty recipe for slow-baked beans is a great way to use some legumes from your pantry stash, and learn how to weave bacon at the same time (does that count as a crafting project?).  Granted, the bacon weave is optional, but we highly recommend it. Read on for the recipe. <span id="more-47981"></span>With chunks of slab bacon in the beans and a bacon weave on top, this recipe is an all-time winner.</p>
<p><img data-attachment-id="24311" data-permalink="https://center-of-the-plate.com/2017/03/28/new-arrival-slab-bacon/baked-beans-with-bacon-recipe/" data-orig-file="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/baked-beans-with-bacon-recipe.jpg?fit=1025%2C683&amp;ssl=1" data-orig-size="1025,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baked-beans-with-bacon-recipe" data-image-description data-medium-file="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/baked-beans-with-bacon-recipe.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/baked-beans-with-bacon-recipe.jpg?fit=1000%2C666&amp;ssl=1" class="alignnone size-full wp-image-24311 jetpack-lazy-image" src="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/baked-beans-with-bacon-recipe.jpg?resize=1000%2C666&#038;ssl=1" alt="baked-beans-with-bacon-recipe" width="1000" height="666" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/baked-beans-with-bacon-recipe.jpg?resize=1000%2C666&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="24311" data-permalink="https://center-of-the-plate.com/2017/03/28/new-arrival-slab-bacon/baked-beans-with-bacon-recipe/" data-orig-file="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/baked-beans-with-bacon-recipe.jpg?fit=1025%2C683&amp;ssl=1" data-orig-size="1025,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baked-beans-with-bacon-recipe" data-image-description="" data-medium-file="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/baked-beans-with-bacon-recipe.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/baked-beans-with-bacon-recipe.jpg?fit=1000%2C666&amp;ssl=1" class="alignnone size-full wp-image-24311" src="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/baked-beans-with-bacon-recipe.jpg?resize=1000%2C666&#038;ssl=1" alt="baked-beans-with-bacon-recipe" width="1000" height="666" data-recalc-dims="1" /></noscript></p>
<h2>Baked Beans with Bacon &amp; Molasses</h2>
<ul>
<li>2 cups dried navy beans</li>
<li>Coarse salt</li>
<li>½ lb <a href="https://www.dartagnan.com/uncured-applewood-smoked-slab-bacon/product/FPBBA007-1.html">Applewood Smoked Slab Bacon</a>, or <a href="https://www.dartagnan.com/uncured-applewood-smoked-bacon-thick-cut/product/BACABF103-1.html?dwvar_BACABF103-1_freshFrozenWeight=fresh-BACABF103&amp;cgid=uncured-bacon#start=6" target="_blank" rel="noopener noreferrer">Thick Cut Bacon</a>, cut into ½” chunks</li>
<li>1 medium yellow onion, diced</li>
<li>¼ cup dark molasses</li>
<li>3 tablespoons brown sugar</li>
<li>2 teaspoons dry mustard</li>
<li>Freshly ground black pepper, to taste</li>
<li>12 slices <a href="https://www.dartagnan.com/uncured-applewood-smoked-bacon/product/PSMBA002-1.html">Applewood Smoked Bacon</a>, for bacon weave garnish (optional)</li>
</ul>
<figure id="attachment_47992" aria-describedby="caption-attachment-47992" style="width: 2000px" class="wp-caption aligncenter"><img data-attachment-id="47992" data-permalink="https://center-of-the-plate.com/2020/03/26/if-you-like-bacon-youll-love-this-thick-cut-bacon/bacabf103-1-v1-thick-cut-bacon/" data-orig-file="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?fit=2000%2C2000&amp;ssl=1" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P900&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;-62169984000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BACABF103-1-V1 Thick Cut Bacon" data-image-description data-medium-file="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?fit=1000%2C1000&amp;ssl=1" class=" size-full wp-image-47992 aligncenter jetpack-lazy-image" src="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?resize=1000%2C1000&#038;ssl=1" alt="BACABF103-1-V1 Thick Cut Bacon" width="1000" height="1000" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?resize=1536%2C1536&amp;ssl=1 1536w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?resize=1000%2C1000&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="47992" data-permalink="https://center-of-the-plate.com/2020/03/26/if-you-like-bacon-youll-love-this-thick-cut-bacon/bacabf103-1-v1-thick-cut-bacon/" data-orig-file="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?fit=2000%2C2000&amp;ssl=1" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX P900&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;-62169984000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BACABF103-1-V1 Thick Cut Bacon" data-image-description="" data-medium-file="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?fit=1000%2C1000&amp;ssl=1" class=" size-full wp-image-47992 aligncenter" src="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?resize=1000%2C1000&#038;ssl=1" alt="BACABF103-1-V1 Thick Cut Bacon" width="1000" height="1000" srcset="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2020/03/BACABF103-1-V1-Thick-Cut-Bacon.jpg?resize=1536%2C1536&amp;ssl=1 1536w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-47992" class="wp-caption-text">Our applewood smoked thick-cut bacon is a great refrigerator staple.</figcaption></figure>
<h3>Preparation</h3>
<ol>
<li>Place beans in a large bowl and cover with cool water, soak overnight.</li>
<li>Preheat oven to 250 degrees F.</li>
<li>Drain beans then add them to a Dutch oven or other heavy, lidded pot. Add about a teaspoon of salt and enough water to cover beans by two inches. Place the pot over high heat and bring to a boil, then lower heat to a simmer and cook, stirring occasionally, until beans are just softening, about 30 to 40 minutes. Drain and set beans aside.</li>
<li>In a small bowl, whisk together molasses, mustard, brown sugar, and pepper, set aside. Heat a kettle of water. Return the pot to medium-high heat and add the bacon; cook until bacon is brown and starts to crisp. Add onion, stirring to coat. Add beans and molasses mixture, then enough hot water to cover the beans. Cover pot and bake in oven until beans are tender but not falling apart, about 4 hours.</li>
<li>Remove from oven, stir, then season with salt and pepper, to taste. Return pot to oven, uncovered, and continue to cook until sauce has thickened, about 30-40 minutes more. Serve warm.</li>
<li>For the bacon weave, if serving: Preheat the oven to 400 degrees F. Lay 6 strips of bacon vertically, flush against each other on a rimmed baking sheet. Fold every other strip in half onto itself. Lay one strip of bacon perpendicular to those strips, flush up against the back of the folds. Unfold those flipped strips back over the perpendicular strip of bacon. Continue to weave, folding every other strip in alternating columns. Bacon weave should have the same finished height and width. Bake until brown and crisp, about 15-25 minutes. Drain on paper towels then cut into portions.</li>
</ol>
<p><strong>Shop <a href="https://www.dartagnan.com/" target="_blank" rel="noopener noreferrer">dartagnan.com</a> for all your savory needs &#8211; from duck fat and bacon to steaks, pork, and chicken &#8211; delivered right to your door. </strong></p>
<hr />
<p><em>Since 1985, D’Artagnan has been at the forefront of the farm-to-table movement, producing superior tasting products by partnering with small ranches and farms. We are committed to free-range, natural production, sustainable and humane farming practices and no use of antibiotics or hormones. That’s why D’Artagnan products have been revered by America’s most renowned chefs for over 30 years. We offer the same high-quality products to home cooks at dartagnan.com, along with recipes and guides to help you live the tasty life.</em></p>
<p><em>Are you a business looking to serve or sell D’Artagnan? We invite both chefs and food retailers to reach out and become D’Artagnan customers.</em></p>
<p><em>Connect with us on social media to share your cooking adventures. Tag @dartagnanfoods on Facebook, Instagram or Twitter.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47981" class="share-facebook sd-button share-icon no-text" href="https://center-of-the-plate.com/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-47981" class="share-pinterest sd-button share-icon no-text" href="https://center-of-the-plate.com/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47981" class="share-twitter sd-button share-icon no-text" href="https://center-of-the-plate.com/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-47981" class="share-linkedin sd-button share-icon no-text" href="https://center-of-the-plate.com/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://center-of-the-plate.com/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://center-of-the-plate.com/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://center-of-the-plate.com/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://center-of-the-plate.com/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-16267341-47981-5ebce84a59287' data-src='https://widgets.wp.com/likes/#blog_id=16267341&amp;post_id=47981&amp;origin=center-of-the-plate.com&amp;obj_id=16267341-47981-5ebce84a59287' data-name='like-post-frame-16267341-47981-5ebce84a59287'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div><!-- .entry-content -->

		<footer class="entry-footer"><div class="tags-links"><a href="https://center-of-the-plate.com/tag/backyard-bbq/" rel="tag">backyard bbq</a><a href="https://center-of-the-plate.com/tag/bacon/" rel="tag">bacon</a><a href="https://center-of-the-plate.com/tag/bacon-and-beans/" rel="tag">bacon and beans</a><a href="https://center-of-the-plate.com/tag/baked-beans/" rel="tag">baked beans</a><a href="https://center-of-the-plate.com/tag/bbq/" rel="tag">BBQ</a><a href="https://center-of-the-plate.com/tag/beans/" rel="tag">beans</a><a href="https://center-of-the-plate.com/tag/cooking-with-bacon/" rel="tag">cooking with bacon</a><a href="https://center-of-the-plate.com/tag/cooking-with-beans/" rel="tag">cooking with beans</a><a href="https://center-of-the-plate.com/tag/home-cooking/" rel="tag">home cooking</a><a href="https://center-of-the-plate.com/tag/quarantine-cooking/" rel="tag">quarantine cooking</a><a href="https://center-of-the-plate.com/tag/slow-baked-beans/" rel="tag">slow baked beans</a><a href="https://center-of-the-plate.com/tag/slow-cooked-beans/" rel="tag">slow cooked beans</a></div></footer>	</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://center-of-the-plate.com/2020/05/10/everything-you-need-to-know-about-making-garbure-with-a-video/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Everything You Need to Know About Making Garbure &#8211; With a Video</span></div></a></div></div>
	</nav>
		
		
<div class="comments-area-wrapper">

	<div id="comments" class="comments-area">

		
		
		
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=16267341&#038;postid=47981&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3f2951ab8000202545bcbf82bb60ed1968f28b70#parent=https%3A%2F%2Fcenter-of-the-plate.com%2F2020%2F05%2F13%2Fhow-to-make-the-best-baked-beans-with-bacon%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
</div><!-- .comments-area-wrapper -->

	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="email-subscribers-form-2" class="widget widget_email-subscribers-form"><h3 class="widget-title">Hungry for More?</h3>
        <div class="emaillist">
            <form action="#" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_1589438538" data-source="ig-es">
				                    <div class="es_caption">Enter your email address to receive email notifications when new posts are published.</div>
												<div class="es-field-wrap"><label>Email*<br/><input class="es_required_field es_txt_email ig_es_form_field_email" type="email" name="email" value="" placeholder="" required/></label></div>				<input type="hidden" name="lists[]" value="1" />				<input type="hidden" name="form_id" value="0" />
                <input type="hidden" name="es_email_page" value="47981"/>
                <input type="hidden" name="es_email_page_url" value="https://center-of-the-plate.com/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/"/>
                <input type="hidden" name="status" value="Unconfirmed"/>
                <input type="hidden" name="es-subscribe" id="es-subscribe" value="b3be2519f1"/>
                <label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value=""/></label>
								                <input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_1589438538" value="Submit"/>

				
                <span class="es_spinner_image" id="spinner-image"><img src="https://center-of-the-plate.com/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif"/></span>

            </form>

            <span class="es_subscription_message" id="es_subscription_message_1589438538"></span>
        </div>

		</aside><aside id="search-7" class="widget widget_search"><h3 class="widget-title">SEARCH THIS BLOG</h3><form role="search" method="get" class="search-form" action="https://center-of-the-plate.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">BROWSE CATEGORIES</h3><form action="https://center-of-the-plate.com" method="get"><label class="screen-reader-text" for="cat">BROWSE CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="57134978">Back of the House with Ariane</option>
	<option class="level-0" value="10354516">Bits &amp; Bites</option>
	<option class="level-0" value="1667">Company</option>
	<option class="level-0" value="6096">Cooking</option>
	<option class="level-0" value="1098">Culture</option>
	<option class="level-0" value="350660784">D&#8217;Artagnan Signature Products</option>
	<option class="level-0" value="57134837">Duckspotting</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="1397323">Featured Recipes</option>
	<option class="level-0" value="4325">Holidays</option>
	<option class="level-0" value="3301">Tips &amp; Tricks</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">BROWSE ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-4">BROWSE ARCHIVES</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://center-of-the-plate.com/2020/05/'> May 2020 </option>
	<option value='https://center-of-the-plate.com/2020/04/'> April 2020 </option>
	<option value='https://center-of-the-plate.com/2020/03/'> March 2020 </option>
	<option value='https://center-of-the-plate.com/2020/02/'> February 2020 </option>
	<option value='https://center-of-the-plate.com/2020/01/'> January 2020 </option>
	<option value='https://center-of-the-plate.com/2019/12/'> December 2019 </option>
	<option value='https://center-of-the-plate.com/2019/11/'> November 2019 </option>
	<option value='https://center-of-the-plate.com/2019/10/'> October 2019 </option>
	<option value='https://center-of-the-plate.com/2019/09/'> September 2019 </option>
	<option value='https://center-of-the-plate.com/2019/08/'> August 2019 </option>
	<option value='https://center-of-the-plate.com/2019/07/'> July 2019 </option>
	<option value='https://center-of-the-plate.com/2019/06/'> June 2019 </option>
	<option value='https://center-of-the-plate.com/2019/05/'> May 2019 </option>
	<option value='https://center-of-the-plate.com/2019/04/'> April 2019 </option>
	<option value='https://center-of-the-plate.com/2019/03/'> March 2019 </option>
	<option value='https://center-of-the-plate.com/2019/02/'> February 2019 </option>
	<option value='https://center-of-the-plate.com/2019/01/'> January 2019 </option>
	<option value='https://center-of-the-plate.com/2018/12/'> December 2018 </option>
	<option value='https://center-of-the-plate.com/2018/11/'> November 2018 </option>
	<option value='https://center-of-the-plate.com/2018/10/'> October 2018 </option>
	<option value='https://center-of-the-plate.com/2018/09/'> September 2018 </option>
	<option value='https://center-of-the-plate.com/2018/08/'> August 2018 </option>
	<option value='https://center-of-the-plate.com/2018/07/'> July 2018 </option>
	<option value='https://center-of-the-plate.com/2018/06/'> June 2018 </option>
	<option value='https://center-of-the-plate.com/2018/05/'> May 2018 </option>
	<option value='https://center-of-the-plate.com/2018/04/'> April 2018 </option>
	<option value='https://center-of-the-plate.com/2018/03/'> March 2018 </option>
	<option value='https://center-of-the-plate.com/2018/02/'> February 2018 </option>
	<option value='https://center-of-the-plate.com/2018/01/'> January 2018 </option>
	<option value='https://center-of-the-plate.com/2017/12/'> December 2017 </option>
	<option value='https://center-of-the-plate.com/2017/11/'> November 2017 </option>
	<option value='https://center-of-the-plate.com/2017/10/'> October 2017 </option>
	<option value='https://center-of-the-plate.com/2017/09/'> September 2017 </option>
	<option value='https://center-of-the-plate.com/2017/08/'> August 2017 </option>
	<option value='https://center-of-the-plate.com/2017/07/'> July 2017 </option>
	<option value='https://center-of-the-plate.com/2017/06/'> June 2017 </option>
	<option value='https://center-of-the-plate.com/2017/05/'> May 2017 </option>
	<option value='https://center-of-the-plate.com/2017/04/'> April 2017 </option>
	<option value='https://center-of-the-plate.com/2017/03/'> March 2017 </option>
	<option value='https://center-of-the-plate.com/2017/02/'> February 2017 </option>
	<option value='https://center-of-the-plate.com/2017/01/'> January 2017 </option>
	<option value='https://center-of-the-plate.com/2016/12/'> December 2016 </option>
	<option value='https://center-of-the-plate.com/2016/11/'> November 2016 </option>
	<option value='https://center-of-the-plate.com/2016/10/'> October 2016 </option>
	<option value='https://center-of-the-plate.com/2016/09/'> September 2016 </option>
	<option value='https://center-of-the-plate.com/2016/08/'> August 2016 </option>
	<option value='https://center-of-the-plate.com/2016/07/'> July 2016 </option>
	<option value='https://center-of-the-plate.com/2016/06/'> June 2016 </option>
	<option value='https://center-of-the-plate.com/2016/05/'> May 2016 </option>
	<option value='https://center-of-the-plate.com/2016/04/'> April 2016 </option>
	<option value='https://center-of-the-plate.com/2016/03/'> March 2016 </option>
	<option value='https://center-of-the-plate.com/2016/02/'> February 2016 </option>
	<option value='https://center-of-the-plate.com/2016/01/'> January 2016 </option>
	<option value='https://center-of-the-plate.com/2015/11/'> November 2015 </option>
	<option value='https://center-of-the-plate.com/2015/08/'> August 2015 </option>
	<option value='https://center-of-the-plate.com/2015/07/'> July 2015 </option>
	<option value='https://center-of-the-plate.com/2015/06/'> June 2015 </option>
	<option value='https://center-of-the-plate.com/2015/05/'> May 2015 </option>
	<option value='https://center-of-the-plate.com/2015/04/'> April 2015 </option>
	<option value='https://center-of-the-plate.com/2015/02/'> February 2015 </option>
	<option value='https://center-of-the-plate.com/2015/01/'> January 2015 </option>
	<option value='https://center-of-the-plate.com/2014/12/'> December 2014 </option>
	<option value='https://center-of-the-plate.com/2014/11/'> November 2014 </option>
	<option value='https://center-of-the-plate.com/2014/10/'> October 2014 </option>
	<option value='https://center-of-the-plate.com/2014/09/'> September 2014 </option>
	<option value='https://center-of-the-plate.com/2014/08/'> August 2014 </option>
	<option value='https://center-of-the-plate.com/2014/07/'> July 2014 </option>
	<option value='https://center-of-the-plate.com/2014/05/'> May 2014 </option>
	<option value='https://center-of-the-plate.com/2014/04/'> April 2014 </option>
	<option value='https://center-of-the-plate.com/2014/03/'> March 2014 </option>
	<option value='https://center-of-the-plate.com/2014/02/'> February 2014 </option>
	<option value='https://center-of-the-plate.com/2014/01/'> January 2014 </option>
	<option value='https://center-of-the-plate.com/2013/12/'> December 2013 </option>
	<option value='https://center-of-the-plate.com/2013/11/'> November 2013 </option>
	<option value='https://center-of-the-plate.com/2013/10/'> October 2013 </option>
	<option value='https://center-of-the-plate.com/2013/09/'> September 2013 </option>
	<option value='https://center-of-the-plate.com/2013/08/'> August 2013 </option>
	<option value='https://center-of-the-plate.com/2013/07/'> July 2013 </option>
	<option value='https://center-of-the-plate.com/2013/06/'> June 2013 </option>
	<option value='https://center-of-the-plate.com/2013/05/'> May 2013 </option>
	<option value='https://center-of-the-plate.com/2013/04/'> April 2013 </option>
	<option value='https://center-of-the-plate.com/2013/03/'> March 2013 </option>
	<option value='https://center-of-the-plate.com/2013/02/'> February 2013 </option>
	<option value='https://center-of-the-plate.com/2013/01/'> January 2013 </option>
	<option value='https://center-of-the-plate.com/2012/12/'> December 2012 </option>
	<option value='https://center-of-the-plate.com/2012/11/'> November 2012 </option>
	<option value='https://center-of-the-plate.com/2012/10/'> October 2012 </option>
	<option value='https://center-of-the-plate.com/2012/09/'> September 2012 </option>
	<option value='https://center-of-the-plate.com/2012/08/'> August 2012 </option>
	<option value='https://center-of-the-plate.com/2012/07/'> July 2012 </option>
	<option value='https://center-of-the-plate.com/2012/06/'> June 2012 </option>
	<option value='https://center-of-the-plate.com/2012/05/'> May 2012 </option>
	<option value='https://center-of-the-plate.com/2012/04/'> April 2012 </option>
	<option value='https://center-of-the-plate.com/2012/03/'> March 2012 </option>
	<option value='https://center-of-the-plate.com/2012/02/'> February 2012 </option>
	<option value='https://center-of-the-plate.com/2012/01/'> January 2012 </option>
	<option value='https://center-of-the-plate.com/2011/12/'> December 2011 </option>
	<option value='https://center-of-the-plate.com/2011/11/'> November 2011 </option>
	<option value='https://center-of-the-plate.com/2011/10/'> October 2011 </option>
	<option value='https://center-of-the-plate.com/2011/09/'> September 2011 </option>
	<option value='https://center-of-the-plate.com/2011/08/'> August 2011 </option>
	<option value='https://center-of-the-plate.com/2011/07/'> July 2011 </option>
	<option value='https://center-of-the-plate.com/2011/06/'> June 2011 </option>
	<option value='https://center-of-the-plate.com/2011/05/'> May 2011 </option>
	<option value='https://center-of-the-plate.com/2011/04/'> April 2011 </option>
	<option value='https://center-of-the-plate.com/2011/01/'> January 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">MOST RECENT POSTS</h3>		<ul>
											<li>
					<a href="https://center-of-the-plate.com/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/" aria-current="page">How to Make the Best Baked Beans with Bacon</a>
									</li>
											<li>
					<a href="https://center-of-the-plate.com/2020/05/10/everything-you-need-to-know-about-making-garbure-with-a-video/">Everything You Need to Know About Making Garbure &#8211; With a Video</a>
									</li>
											<li>
					<a href="https://center-of-the-plate.com/2020/05/08/when-you-bake-our-easy-focaccia-bread-youll-be-right-on-trend/">When You Bake Our Easy Focaccia Bread You&#8217;ll Be Right On Trend</a>
									</li>
											<li>
					<a href="https://center-of-the-plate.com/2020/05/07/the-best-way-to-celebrate-national-roast-leg-of-lamb-day/">The Best Way to Celebrate National Roast Leg of Lamb Day</a>
									</li>
											<li>
					<a href="https://center-of-the-plate.com/2020/05/05/when-you-make-easy-savory-bread-pudding-youll-win-mothers-day/">Win Mother&#8217;s Day When You Make Easy Savory Bread Pudding</a>
									</li>
					</ul>
		</aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info has-social-menu">
				<div class="social-links"><ul id="menu-social-media-links-menu" class="social-links-items"><li id="menu-item-9420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9420"><a href="https://www.dartagnan.com/home?utm_medium=referral&#038;utm_source=center-of-the-plate.com&#038;utm_campaign=companysocial"><span class="screen-reader-text">Shop Dartagnan</span></a></li>
<li id="menu-item-9417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9417"><a href="http://www.facebook.com/dartagnanfoods"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9419"><a href="http://www.instagram.com/dartagnanfoods"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-9418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9418"><a href="http://www.twitter.com/dartagnanfoods"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-9421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9421"><a href="http://www.youtube.com/dartagnanfoods"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>
				<div class="site-info">
					<a></a>
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-5145849-3']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/center-of-the-plate.com\/2020\/05\/13\/how-to-make-the-best-baked-beans-with-bacon\/":47981};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/05/13/how-to-make-the-best-baked-beans-with-bacon/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://center-of-the-plate.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://center-of-the-plate.com/wp-content/themes/dyad/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://center-of-the-plate.com/wp-content/themes/dyad/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://center-of-the-plate.com/wp-content/themes/dyad/js/global.js?ver=20151204'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/center-of-the-plate.com\/wp-admin\/admin-ajax.php","nonce":"ed94e4de13","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/center-of-the-plate.com\/wp-login.php?redirect_to=https%3A%2F%2Fcenter-of-the-plate.com%2F2020%2F05%2F13%2Fhow-to-make-the-best-baked-beans-with-bacon%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://center-of-the-plate.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/center-of-the-plate.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":47981,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://center-of-the-plate.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.39'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202020#ver=202020' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=16267341&postid=47981&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3f2951ab8000202545bcbf82bb60ed1968f28b70#parent=https%3A%2F%2Fcenter-of-the-plate.com%2F2020%2F05%2F13%2Fhow-to-make-the-best-baked-beans-with-bacon%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=16267341&postid=47981&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3f2951ab8000202545bcbf82bb60ed1968f28b70#parent=https%3A%2F%2Fcenter-of-the-plate.com%2F2020%2F05%2F13%2Fhow-to-make-the-best-baked-beans-with-bacon%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'16267341',post:'47981',tz:'-4',srv:'center-of-the-plate.com'} ]);
	_stq.push([ 'clickTrackerInit', '16267341', '47981' ]);
</script>

</body>
</html>
