<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://center-of-the-plate.com/xmlrpc.php">

<title>Making History: Pheasant Under Glass Recipe &#8211; Center of the Plate | D&#039;Artagnan Blog</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto+Slab:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active h1{font-size:35px;font-weight:400;font-style:normal}.wf-active h2{font-size:18.2px;font-style:normal;font-weight:400}.wf-active h3{font-size:15.4px;font-style:normal;font-weight:400}.wf-active h4{font-size:14px;font-style:normal;font-weight:400}.wf-active h5{font-family:"Roboto Slab",serif;font-size:11.9px;font-style:normal;font-weight:400}.wf-active h6{font-family:"Roboto Slab",serif;font-size:10.5px;font-style:normal;font-weight:400}.wf-active .site-title{font-size:21px;font-style:normal;font-weight:400}.wf-active .site-banner h1{font-size:31.5px;font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-size:25.2px;font-style:normal;font-weight:400}.wf-active .page-title h1{font-size:28px;font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-size:21px;font-weight:400;font-style:normal}.wf-active .comments-title{font-size:14px;font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Roboto Slab",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-size:28px;font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-size:36.4px;font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-size:28px;font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-size:24.5px;font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-size:15.4px;font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-size:28px;font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-size:21px;font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-size:24.5px;font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-size:21px;font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-size:17.5px;font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="aUpnEDI55w46uu0b_xN6Eqbx5iLs-1bOSpIretL8xac" />
<meta name="msvalidate.01" content="00740D2B29FB0B5F9049F626E502F81D" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=center-of-the-plate.com&amp;id=16267341&amp;t=1508517969&amp;back=https%3A%2F%2Fcenter-of-the-plate.com%2F2017%2F10%2F19%2Fmaking-history-pheasant-under-glass-recipe%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//dartagnangourmet.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Center of the Plate | D&#039;Artagnan Blog &raquo; Feed" href="https://center-of-the-plate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Center of the Plate | D&#039;Artagnan Blog &raquo; Comments Feed" href="https://center-of-the-plate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Center of the Plate | D&#039;Artagnan Blog &raquo; Making History: Pheasant Under Glass Recipe Comments Feed" href="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EOwiAMRX/ISqbTuAfjtzDWbGwUGgpZ/HuZxpdFeWl623tyW7UymOAT+qQoA7s8Wi9qZRMIhKzD504djchB/cacXVDUjIm1WeCtavaITiccgIOknaphJkQsc2KdNgfhYDU6pGKrYcTXL7W1UzmxGvP5uu85ogiUSjYTpKkEVbkRPUZbFn/ajX3QvWkv3altuvNtfgGwWpI+' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9kdEOwiAMRX9IbNAl6oPxW4AhwwAltMuyv3cLGl2MPPXecG7bUJiyMJjYJgYebLQEedTQz6oH4jnYvSHaQYPyyVRSTNlg/OHjKHIYnU8Ek++dZQJC41UQfkG2poY9JOT6+Batrs6iCGgUe0wbI+5B+dKKFqsDukU6WKgv2wopszbXqnxUC89IXDcBGlRZZ71qK/X6lWUd3Jp/9xg6cAG1Citwi1fZXU6Hs5RH+XgCNRi0+g==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dartagnangourmet.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Arrival: Wild Boar Lonza' href='https://center-of-the-plate.com/2017/10/18/new-arrival-wild-boar-lonza/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/" />
<link rel='shortlink' href='http://wp.me/p16fSt-9Eq' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcenter-of-the-plate.com%2F2017%2F10%2F19%2Fmaking-history-pheasant-under-glass-recipe%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcenter-of-the-plate.com%2F2017%2F10%2F19%2Fmaking-history-pheasant-under-glass-recipe%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Making History: Pheasant Under Glass Recipe" />
<meta property="og:url" content="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/" />
<meta property="og:description" content="Pheasant under glass is an iconic dish. Get the recipe for this once famous and luxurious dish, and make it at home." />
<meta property="article:published_time" content="2017-10-19T19:30:31+00:00" />
<meta property="article:modified_time" content="2017-10-17T21:20:56+00:00" />
<meta property="og:site_name" content="Center of the Plate | D&#039;Artagnan Blog" />
<meta property="og:image" content="https://dartagnangourmet.files.wordpress.com/2017/09/pheasant-under-glass.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="584" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@DArtagnanFoods" />
<meta name="twitter:text:title" content="Making History: Pheasant Under Glass Recipe" />
<meta name="twitter:image:src" content="https://dartagnangourmet.files.wordpress.com/2017/09/pheasant-under-glass.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DArtagnanFoods" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/25706205522b543867fed110c7fefbdc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/25706205522b543867fed110c7fefbdc?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/25706205522b543867fed110c7fefbdc?s=114" />
<link rel='openid.server' href='https://dartagnangourmet.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://dartagnangourmet.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://center-of-the-plate.com/osd.xml" title="Center of the Plate &#124; D&#039;Artagnan Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Center of the Plate | D&#039;Artagnan Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://center-of-the-plate.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/25706205522b543867fed110c7fefbdc?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Making History: Pheasant Under Glass Recipe | Center of the Plate | D&#039;Artagnan Blog on WordPress.com" />
<meta name="description" content="Pheasant under glass is an iconic dish. Get the recipe for this once famous and luxurious dish, and make it at home." />
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="amphtml" href="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">blockquote,blockquote cite,.comments-area-wrapper blockquote,.comments-area-wrapper blockquote cite{color:inherit}.site-header,.is-scrolled .site-header,.home .site-header,.blog .site-header{background:transparent;text-shadow:none}#page .site-header:before{bottom:0;content:"";display:block;left:0;opacity:.8;position:absolute;right:0;top:0;z-index:0}#site-navigation ul ul a{color:#fff}.banner-featured{text-shadow:none}.posts .entry-inner:before{opacity:.3}.posts .hentry:not(.has-post-thumbnail) .entry-inner:after{border-color:#ddd}.posts .hentry:not(.has-post-thumbnail):before{border-color:#e1e1e1}.posts .hentry .link-more a{opacity:1;-webkit-transition:opacity .3s;transition:opacity .3s}.posts .hentry:hover .link-more a{opacity:.75}.posts .edit-link a{color:#ccc}.posts .edit-link a:hover{color:#aaa}.widget thead tr,.widget tr:hover{background-color:rgba(0,0,0,0.1)}@media only screen and (max-width:1200px){.site-header:before,.is-scrolled .site-header:before{opacity:1}.has-post-thumbnail .entry-header .entry-meta .cat-links{background-color:transparent}.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links a,.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links{color:#6a6c6e !important}}@media only screen and (max-width:960px){#site-navigation ul a,#site-navigation ul ul a{color:inherit}.site-header #site-navigation ul ul li{background-color:transparent}}.site-header:before,.is-singular .entry-media-thumb,#commentform input[type="submit"],#infinite-handle,.posts-navigation,.site-footer{background-color:#f2f2f2}.bypostauthor .comment-author:before{color:#f2f2f2}#site-navigation ul ul li{background-color:#939393}#site-navigation ul ul:before{border-bottom-color:#939393}#site-navigation ul ul ul:before{border-right-color:#939393}.posts .entry-inner:before{color:#6d6d6d}.posts,.posts .entry-media,.comments-area-wrapper,.milestone-widget .milestone-header,.footer-bottom-info{background-color:#e5e5e5}.milestone-widget .milestone-countdown{border-color:#e5e5e5}.milestone-widget .milestone-countdown,.milestone-widget .milestone-message{color:#b7b7b7}.site-header #site-navigation ul li{border-color:#d8d8d8}.comment-author.vcard cite{color:#5b5b5b}.bypostauthor .comment-author:before{background-color:#5b5b5b}.comment-meta,.comment .reply:before,.comment .reply a{color:#777}.comment-meta{border-bottom-color:#adadad}#infinite-handle span button,#infinite-handle span button:hover,#infinite-handle span button:focus,.posts-navigation a,.widget,.site-footer{color:#6b655b}.comments-area-wrapper{color:#6b655b}.widget_search ::-webkit-input-placeholder{color:#787166}.widget_search :-moz-placeholder{color:#787166}.widget_search ::-moz-placeholder{color:#787166}.widget_search :-ms-input-placeholder{color:#787166}.site-header,#site-navigation a,.menu-toggle,.comments-title .add-comment-link,.comments-title,.comments-title a,.comments-area-wrapper,.comments-area-wrapper h1,.comments-area-wrapper h2,.comments-area-wrapper h3,.comments-area-wrapper h4,.comments-area-wrapper h5,.comments-area-wrapper h6,.comment-body pre,.comment-footer .author.vcard,.comment-footer,#commentform input[type="submit"],.widget h1,.widget h2,.widget h3,.widget h4,.widget h5,.widget h6,.widget a,.widget button,.widget_search input,.widget input[type="submit"],.widget-area select,.widget_flickr #flickr_badge_uber_wrapper a:hover,.widget_flickr #flickr_badge_uber_wrapper a:link,.widget_flickr #flickr_badge_uber_wrapper a:active,.widget_flickr #flickr_badge_uber_wrapper a:visited,.widget_goodreads div[class^="gr_custom_each_container"],.milestone-header{color:#312d2a}.widget ul li,.widget_jp_blogs_i_follow ol li{border-top-color:#787166}.comment-footer,.widget ul li,.widget_jp_blogs_i_follow ol li{border-bottom-color:#787166}.comments-title,.comments-area-wrapper blockquote,#commentform input[type="text"],#commentform input[type="email"],#commentform input[type="url"],#commentform textarea,.widget .tagcloud a,.widget.widget_tag_cloud a,.wp_widget_tag_cloud a,.widget button,.widget input[type="submit"],.widget table,.widget th,.widget td,.widget input,.widget select,.widget textarea{border-color:#787166}.site-banner-header .banner-featured{color:#8e877a}.error404-widgets .widget a{color:#736d62}.error404 .entry-content .widget ul li{color:#787166}.site-banner-header .banner-featured,.banner-custom-header .site-banner-header h1:before,.has-post-thumbnail .entry-meta .cat-links{background-color:#1c140d}button,input[type="submit"]{background-color:#1c140d}button,input[type="submit"]{border-color:#1c140d}.error404 .entry-content .widget ul li{border-color:#1c140d}pre:before,.link-more a,.posts .hentry:hover .link-more a,.is-singular .entry-inner:after,.error404 .entry-inner:after,.page-template-eventbrite-index .page-header:after,.single-event .entry-header:after,.is-singular .post-navigation .nav-links:after{background-color:#c90a00}.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links a{color:#c90a00}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=16fSt&#038;cscache=6&#038;csrev=50" />
		</head>

<body class="post-template-default single single-post postid-37102 single-format-standard mp6 customizer-styles-applied is-singular has-post-thumbnail no-js has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://center-of-the-plate.com/" class="site-logo-link" rel="home"><img width="250" height="100" src="https://dartagnangourmet.files.wordpress.com/2016/08/blog-logo-v6.png?w=250" class="site-logo attachment-dyad-site-logo" alt="" data-size="dyad-site-logo" srcset="https://dartagnangourmet.files.wordpress.com/2016/08/blog-logo-v6.png 250w, https://dartagnangourmet.files.wordpress.com/2016/08/blog-logo-v6.png?w=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="9771" data-permalink="https://center-of-the-plate.com/blog-logo-v6/" data-orig-file="https://dartagnangourmet.files.wordpress.com/2016/08/blog-logo-v6.png" data-orig-size="250,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Center of the Plate Logo" data-image-description="" data-medium-file="https://dartagnangourmet.files.wordpress.com/2016/08/blog-logo-v6.png?w=250" data-large-file="https://dartagnangourmet.files.wordpress.com/2016/08/blog-logo-v6.png?w=250" /></a>			<h1 class="site-title">
				<a href="https://center-of-the-plate.com/" rel="home">
					Center of the Plate | D&#039;Artagnan Blog				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-9455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9455"><a href="https://center-of-the-plate.com/subscribe/">Follow This Blog</a></li>
<li id="menu-item-9399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9399"><a href="https://center-of-the-plate.com/category/cooking/">Cooking</a>
<ul  class="sub-menu">
	<li id="menu-item-9406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9406"><a href="https://center-of-the-plate.com/category/cooking/featured-recipes/">Featured Recipes</a></li>
	<li id="menu-item-9402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9402"><a href="https://center-of-the-plate.com/category/cooking/tips-tricks/">Tips &amp; Tricks</a></li>
	<li id="menu-item-9407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9407"><a href="https://center-of-the-plate.com/category/cooking/dartagnan-signature-products/">D&#8217;Artagnan Signature Products</a></li>
	<li id="menu-item-9404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9404"><a href="https://center-of-the-plate.com/category/cooking/back-of-the-house-with-ariane/">Back of the House with Ariane</a></li>
</ul>
</li>
<li id="menu-item-9400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9400"><a href="https://center-of-the-plate.com/category/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-9403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9403"><a href="https://center-of-the-plate.com/category/culture/bits-bites/">Bits &amp; Bites</a></li>
	<li id="menu-item-9401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9401"><a href="https://center-of-the-plate.com/category/culture/duckspotting/">Duckspotting</a></li>
	<li id="menu-item-9405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9405"><a href="https://center-of-the-plate.com/category/culture/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-9398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9398"><a href="https://center-of-the-plate.com/category/company/">Company</a>
<ul  class="sub-menu">
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://center-of-the-plate.com/about-dartagnan/">Who We Are</a></li>
	<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="https://center-of-the-plate.com/the-dartagnan-story/">The D’Artagnan Story</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://center-of-the-plate.com/about-ariane/">About Ariane</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://center-of-the-plate.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a target="_blank" href="http://www.dartagnan.com/home?utm_medium=referral&#038;utm_source=center-of-the-plate.com&#038;utm_campaign=companysocial">Shop D&#8217;Artagnan</a></li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-37102" class="post-37102 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-recipes tag-cooking-game-birds tag-cooking-pheasant tag-culinary tag-deana-sidney tag-game-bird-recipes tag-game-birds tag-historic-recipe tag-making-pheasant-under-glass tag-pheasant-recipes tag-pheasant-under-glass tag-pheasant-under-glass-recipe tag-vincent-price tag-what-is-pheasant-under-glass">
			
		<div class="entry-media" style="background-image: url(https://dartagnangourmet.files.wordpress.com/2017/09/pheasant-under-glass.jpg?w=700&#038;h=584&#038;crop=1)">
			<div class="entry-media-thumb" style="background-image: url(https://dartagnangourmet.files.wordpress.com/2017/09/pheasant-under-glass.jpg?w=700&#038;h=584&#038;crop=1); "></div>
		</div><!-- .entry-media -->
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://center-of-the-plate.com/category/cooking/featured-recipes/" rel="category tag">Featured Recipes</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Making History: Pheasant Under Glass Recipe</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://center-of-the-plate.com/author/dartagnangourmet/">D&#039;Artagnan</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/" rel="bookmark"><time class="entry-date published" datetime="2017-10-19T15:30:31+00:00">October 19, 2017</time><time class="updated" datetime="2017-10-17T17:20:56+00:00">October 17, 2017</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Blogger Deana Sidney of <a href="http://lostpastremembered.blogspot.com/">Lost Past Remembered</a> is dedicated to discovering, replicating and adapting historic recipes. She&#8217;s also a big fan of game meats and creates elaborate dishes with game birds, which she always insists are easier than they look. With <a href="http://www.dartagnan.com/buy/wild-scottish-game-birds/" target="_blank" rel="noopener">wild Scottish game birds</a> finally in season, it&#8217;s a fitting time to share some of her best game bird recipes. Look for further Making History posts for hard-to-find classic recipes.</p>
<p>This one is for Pheasant Under Glass, a recipe that we sometimes get questions about. The dish was once the height of <em>haute cuisine</em>, but it leaves modern cooks puzzled.</p>
<p>Deana studied the recipe, including the famous entry in Vincent Price&#8217;s cookbook <em>A Treasury of Great Recipes, </em>which he got from Antoine&#8217;s restaurant in New Orleans. While Price may be most remembered for acting in iconic horror films, foodies know that he was an accomplished culinarian as well.</p>
<p>To read the entire post and learn more about Vincent Price&#8217;s culinary expertise, and voracious appetite for recipes from famous chefs, plus a little history of pheasant under glass, click over to <a href="http://lostpastremembered.blogspot.com/2010/12/vincent-price-and-pheasant-under-glass.html" target="_blank" rel="noopener">Lost Past Remembered</a>. Scroll down for the recipe for .</p>
<p><img data-attachment-id="37108" data-permalink="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/pheasantunderglass1/" data-orig-file="https://dartagnangourmet.files.wordpress.com/2017/09/pheasantunderglass1.jpg?w=1000" data-orig-size="750,502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pheasantunderglass1" data-image-description="" data-medium-file="https://dartagnangourmet.files.wordpress.com/2017/09/pheasantunderglass1.jpg?w=1000?w=300" data-large-file="https://dartagnangourmet.files.wordpress.com/2017/09/pheasantunderglass1.jpg?w=1000?w=750" class="alignnone size-full wp-image-37108" src="https://dartagnangourmet.files.wordpress.com/2017/09/pheasantunderglass1.jpg?w=1000" alt="pheasantunderglass1" srcset="https://dartagnangourmet.files.wordpress.com/2017/09/pheasantunderglass1.jpg 750w, https://dartagnangourmet.files.wordpress.com/2017/09/pheasantunderglass1.jpg?w=150 150w, https://dartagnangourmet.files.wordpress.com/2017/09/pheasantunderglass1.jpg?w=300 300w" sizes="(max-width: 750px) 100vw, 750px"   /></p>
<h2>Ingredients</h2>
<p>1 whole large <a href="http://www.dartagnan.com/pheasant-whole/product/FPHNJ002-1.html?dwvar_FPHNJ002-1_freshFrozenWeight=fresh-FPHNJ002" target="_blank" rel="noopener">pheasant</a> breast from D&#8217;Artagnan, split and boned (Duck or chicken would work too) *<br />
2 tablespoons freshly squeezed lemon juice<br />
½ teaspoon freshly ground black pepper<br />
3 tablespoons unsalted butter (plus 2 T for sautéing livers)<br />
6 dried morels<br />
1 T brandy<br />
1 T Boston Bual Madeira from <a href="https://www.rarewineco.com/" target="_blank" rel="noopener">Rare Wine Company</a><br />
2 large shallots, peeled and chopped<br />
2 shitake mushrooms, sliced<br />
2 small crimini mushrooms, sliced<br />
1 tablespoon plus 1 t. brandy<br />
1/3 cup dry white wine<br />
1/3 cup heavy cream<br />
2 T demi-glace<br />
1 small truffle, sliced or a few drops of good white truffle oil<br />
Pinch cayenne pepper</p>
<p>pheasant liver (optional, if you have one, mine did not)<br />
2 pieces toast (optional)</p>
<p>I used arugula for a garnish and loved the flavor with the rich sauce… you may want to use it as an edible side dish.</p>
<p><img data-attachment-id="37107" data-permalink="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/pheasant-underglass2/" data-orig-file="https://dartagnangourmet.files.wordpress.com/2017/09/pheasant-underglass2.jpg?w=1000" data-orig-size="750,502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pheasant underglass2" data-image-description="" data-medium-file="https://dartagnangourmet.files.wordpress.com/2017/09/pheasant-underglass2.jpg?w=1000?w=300" data-large-file="https://dartagnangourmet.files.wordpress.com/2017/09/pheasant-underglass2.jpg?w=1000?w=750" class="alignnone size-full wp-image-37107" src="https://dartagnangourmet.files.wordpress.com/2017/09/pheasant-underglass2.jpg?w=1000" alt="pheasant underglass2" srcset="https://dartagnangourmet.files.wordpress.com/2017/09/pheasant-underglass2.jpg 750w, https://dartagnangourmet.files.wordpress.com/2017/09/pheasant-underglass2.jpg?w=150 150w, https://dartagnangourmet.files.wordpress.com/2017/09/pheasant-underglass2.jpg?w=300 300w" sizes="(max-width: 750px) 100vw, 750px"   /></p>
<h2>Preparation</h2>
<ol>
<li>Flatten pheasant breasts slightly with a mallet or rolling pin, then rub with 1 tablespoon of the lemon juice and season with black pepper.</li>
<li>Melt 1 tablespoon of the butter over medium-high heat in a 9-inch skillet. When it foams, sear the pheasant, skin side down, about 5 minutes per side. Remove to a plate, cover and keep warm (raised pheasant breast is light like chicken and not like duck… every so slightly pink is the ideal degree of doneness).</li>
<li>Steep the dried morels in ½ cup hot water, Cognac, and Madeira for an hour. Drain and strain them, reserving the soaking liquid. Discard stems and slice caps thinly.</li>
<li>Melt the remaining 2 tablespoons of butter in the skillet and sauté the shallots for 2 minutes, until golden, then add the morels and mushrooms for 5 minutes. Remove to a bowl and keep warm.</li>
<li>Boil the reserved soaking liquid with the brandy and white wine until reduced by 1/2, about 1 minute, then whisk in the cream and demi-glace and boil about 1 minute, until sauce is thickened and smooth. Whisk in the remaining lemon juice and the cayenne.</li>
<li>If you have one, sauté the pheasant liver in butter, season and add 1 t cognac and then spread on toast.</li>
<li>Place the pheasant breasts skin side up on your toast on a hot serving plate and top each with half the mushroom mixture, then the sauce and shaved truffles or drops of truffle oil.</li>
<li>Enclose with a glass cover. It is classically served with wild rice.</li>
</ol>
<ul>
<li>You will have many pheasant bits left after removing the breast. What I did was brown them and cook them for 6 hours in 6 c stock at the lowest heat possible. I will be using the legs for a holiday cassoulet.</li>
</ul>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-37102" class="share-facebook sd-button share-icon no-text" href="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-37102" class="share-twitter sd-button share-icon no-text" href="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-37102" class="share-pinterest sd-button share-icon no-text" href="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-37102" class="share-linkedin sd-button share-icon no-text" href="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-37102" class="share-google-plus-1 sd-button share-icon no-text" href="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-16267341-37102-59ea2851e228e' data-src='//widgets.wp.com/likes/#blog_id=16267341&amp;post_id=37102&amp;origin=dartagnangourmet.wordpress.com&amp;obj_id=16267341-37102-59ea2851e228e' data-name='like-post-frame-16267341-37102-59ea2851e228e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer"><div class="tags-links"><a href="https://center-of-the-plate.com/tag/cooking-game-birds/" rel="tag">cooking game birds</a><a href="https://center-of-the-plate.com/tag/cooking-pheasant/" rel="tag">cooking pheasant</a><a href="https://center-of-the-plate.com/tag/culinary/" rel="tag">culinary</a><a href="https://center-of-the-plate.com/tag/deana-sidney/" rel="tag">Deana Sidney</a><a href="https://center-of-the-plate.com/tag/game-bird-recipes/" rel="tag">game bird recipes</a><a href="https://center-of-the-plate.com/tag/game-birds/" rel="tag">game birds</a><a href="https://center-of-the-plate.com/tag/historic-recipe/" rel="tag">historic recipe</a><a href="https://center-of-the-plate.com/tag/making-pheasant-under-glass/" rel="tag">making pheasant under glass</a><a href="https://center-of-the-plate.com/tag/pheasant-recipes/" rel="tag">pheasant recipes</a><a href="https://center-of-the-plate.com/tag/pheasant-under-glass/" rel="tag">pheasant under glass</a><a href="https://center-of-the-plate.com/tag/pheasant-under-glass-recipe/" rel="tag">pheasant under glass recipe</a><a href="https://center-of-the-plate.com/tag/vincent-price/" rel="tag">vincent price</a><a href="https://center-of-the-plate.com/tag/what-is-pheasant-under-glass/" rel="tag">what is pheasant under glass</a></div></footer>	</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://center-of-the-plate.com/2017/10/18/new-arrival-wild-boar-lonza/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">New Arrival: Wild Boar Lonza</span></div></a></div></div>
	</nav>
		
		
<div class="comments-area-wrapper">

	<div id="comments" class="comments-area">

		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/19/making-history-pheasant-under-glass-recipe/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://center-of-the-plate.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3705280b1d" /><input type="hidden" name="_wp_http_referer" value="/2017/10/19/making-history-pheasant-under-glass-recipe/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37102' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7aeeaa2612" /></p>
<input type="hidden" name="genseq" value="1508517969" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments -->
</div><!-- .comments-area-wrapper -->

	</main><!-- #primary -->

<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-5145849-3']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="blog_subscription-5" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Hungry for more?</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Subscribe for exclusive news, recipes, videos, discounts and more from D'Artagnan</p>
<p></p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="16267341"/>
						<input type="hidden" name="source" value="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="e0cb8874f5" />						<input type="submit" value="Sign Me Up!" />
					</p>
				</form>
			
</aside><aside id="search-7" class="widget widget_search"><h3 class="widget-title">SEARCH THIS BLOG</h3><form role="search" method="get" class="search-form" action="https://center-of-the-plate.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">BROWSE CATEGORIES</h3><label class="screen-reader-text" for="cat">BROWSE CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="57134978">Back of the House with Ariane</option>
	<option class="level-0" value="10354516">Bits &amp; Bites</option>
	<option class="level-0" value="1667">Company</option>
	<option class="level-0" value="6096">Cooking</option>
	<option class="level-0" value="1098">Culture</option>
	<option class="level-0" value="350660784">D&#8217;Artagnan Signature Products</option>
	<option class="level-0" value="57134837">Duckspotting</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="1397323">Featured Recipes</option>
	<option class="level-0" value="4325">Holidays</option>
	<option class="level-0" value="3301">Tips &amp; Tricks</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://center-of-the-plate.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">BROWSE ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-4">BROWSE ARCHIVES</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://center-of-the-plate.com/2017/10/'> October 2017 </option>
	<option value='https://center-of-the-plate.com/2017/09/'> September 2017 </option>
	<option value='https://center-of-the-plate.com/2017/08/'> August 2017 </option>
	<option value='https://center-of-the-plate.com/2017/07/'> July 2017 </option>
	<option value='https://center-of-the-plate.com/2017/06/'> June 2017 </option>
	<option value='https://center-of-the-plate.com/2017/05/'> May 2017 </option>
	<option value='https://center-of-the-plate.com/2017/04/'> April 2017 </option>
	<option value='https://center-of-the-plate.com/2017/03/'> March 2017 </option>
	<option value='https://center-of-the-plate.com/2017/02/'> February 2017 </option>
	<option value='https://center-of-the-plate.com/2017/01/'> January 2017 </option>
	<option value='https://center-of-the-plate.com/2016/12/'> December 2016 </option>
	<option value='https://center-of-the-plate.com/2016/11/'> November 2016 </option>
	<option value='https://center-of-the-plate.com/2016/10/'> October 2016 </option>
	<option value='https://center-of-the-plate.com/2016/09/'> September 2016 </option>
	<option value='https://center-of-the-plate.com/2016/08/'> August 2016 </option>
	<option value='https://center-of-the-plate.com/2016/07/'> July 2016 </option>
	<option value='https://center-of-the-plate.com/2016/06/'> June 2016 </option>
	<option value='https://center-of-the-plate.com/2016/05/'> May 2016 </option>
	<option value='https://center-of-the-plate.com/2016/04/'> April 2016 </option>
	<option value='https://center-of-the-plate.com/2016/03/'> March 2016 </option>
	<option value='https://center-of-the-plate.com/2016/02/'> February 2016 </option>
	<option value='https://center-of-the-plate.com/2016/01/'> January 2016 </option>
	<option value='https://center-of-the-plate.com/2015/11/'> November 2015 </option>
	<option value='https://center-of-the-plate.com/2015/08/'> August 2015 </option>
	<option value='https://center-of-the-plate.com/2015/07/'> July 2015 </option>
	<option value='https://center-of-the-plate.com/2015/06/'> June 2015 </option>
	<option value='https://center-of-the-plate.com/2015/05/'> May 2015 </option>
	<option value='https://center-of-the-plate.com/2015/04/'> April 2015 </option>
	<option value='https://center-of-the-plate.com/2015/02/'> February 2015 </option>
	<option value='https://center-of-the-plate.com/2015/01/'> January 2015 </option>
	<option value='https://center-of-the-plate.com/2014/12/'> December 2014 </option>
	<option value='https://center-of-the-plate.com/2014/11/'> November 2014 </option>
	<option value='https://center-of-the-plate.com/2014/10/'> October 2014 </option>
	<option value='https://center-of-the-plate.com/2014/09/'> September 2014 </option>
	<option value='https://center-of-the-plate.com/2014/08/'> August 2014 </option>
	<option value='https://center-of-the-plate.com/2014/07/'> July 2014 </option>
	<option value='https://center-of-the-plate.com/2014/05/'> May 2014 </option>
	<option value='https://center-of-the-plate.com/2014/04/'> April 2014 </option>
	<option value='https://center-of-the-plate.com/2014/03/'> March 2014 </option>
	<option value='https://center-of-the-plate.com/2014/02/'> February 2014 </option>
	<option value='https://center-of-the-plate.com/2014/01/'> January 2014 </option>
	<option value='https://center-of-the-plate.com/2013/12/'> December 2013 </option>
	<option value='https://center-of-the-plate.com/2013/11/'> November 2013 </option>
	<option value='https://center-of-the-plate.com/2013/10/'> October 2013 </option>
	<option value='https://center-of-the-plate.com/2013/09/'> September 2013 </option>
	<option value='https://center-of-the-plate.com/2013/08/'> August 2013 </option>
	<option value='https://center-of-the-plate.com/2013/07/'> July 2013 </option>
	<option value='https://center-of-the-plate.com/2013/06/'> June 2013 </option>
	<option value='https://center-of-the-plate.com/2013/05/'> May 2013 </option>
	<option value='https://center-of-the-plate.com/2013/04/'> April 2013 </option>
	<option value='https://center-of-the-plate.com/2013/03/'> March 2013 </option>
	<option value='https://center-of-the-plate.com/2013/02/'> February 2013 </option>
	<option value='https://center-of-the-plate.com/2013/01/'> January 2013 </option>
	<option value='https://center-of-the-plate.com/2012/12/'> December 2012 </option>
	<option value='https://center-of-the-plate.com/2012/11/'> November 2012 </option>
	<option value='https://center-of-the-plate.com/2012/10/'> October 2012 </option>
	<option value='https://center-of-the-plate.com/2012/09/'> September 2012 </option>
	<option value='https://center-of-the-plate.com/2012/08/'> August 2012 </option>
	<option value='https://center-of-the-plate.com/2012/07/'> July 2012 </option>
	<option value='https://center-of-the-plate.com/2012/06/'> June 2012 </option>
	<option value='https://center-of-the-plate.com/2012/05/'> May 2012 </option>
	<option value='https://center-of-the-plate.com/2012/04/'> April 2012 </option>
	<option value='https://center-of-the-plate.com/2012/03/'> March 2012 </option>
	<option value='https://center-of-the-plate.com/2012/02/'> February 2012 </option>
	<option value='https://center-of-the-plate.com/2012/01/'> January 2012 </option>
	<option value='https://center-of-the-plate.com/2011/12/'> December 2011 </option>
	<option value='https://center-of-the-plate.com/2011/11/'> November 2011 </option>
	<option value='https://center-of-the-plate.com/2011/10/'> October 2011 </option>
	<option value='https://center-of-the-plate.com/2011/09/'> September 2011 </option>
	<option value='https://center-of-the-plate.com/2011/08/'> August 2011 </option>
	<option value='https://center-of-the-plate.com/2011/07/'> July 2011 </option>
	<option value='https://center-of-the-plate.com/2011/06/'> June 2011 </option>
	<option value='https://center-of-the-plate.com/2011/05/'> May 2011 </option>
	<option value='https://center-of-the-plate.com/2011/04/'> April 2011 </option>
	<option value='https://center-of-the-plate.com/2011/01/'> January 2011 </option>

		</select>
		</aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">MOST RECENT POSTS</h3>		<ul>
					<li>
				<a href="https://center-of-the-plate.com/2017/10/19/making-history-pheasant-under-glass-recipe/">Making History: Pheasant Under Glass Recipe</a>
						</li>
					<li>
				<a href="https://center-of-the-plate.com/2017/10/18/new-arrival-wild-boar-lonza/">New Arrival: Wild Boar Lonza</a>
						</li>
					<li>
				<a href="https://center-of-the-plate.com/2017/10/17/join-us-le-creuset-cookbook-launch-event/">Join Us: Le Creuset Cookbook Launch Event!</a>
						</li>
					<li>
				<a href="https://center-of-the-plate.com/2017/10/16/its-game-time-cooking-with-scottish-game-birds/">It&#8217;s Game Time! Cooking with Wild Scottish Game</a>
						</li>
					<li>
				<a href="https://center-of-the-plate.com/2017/10/15/ny-dining-sneak-peek-at-the-new-eleven-madison-park/">NY Dining: Sneak Peek at the New Eleven Madison Park</a>
						</li>
				</ul>
		</aside>		<aside id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image " src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info has-social-menu">
				<div class="social-links"><ul id="menu-social-media-links-menu" class="social-links-items"><li id="menu-item-9420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9420"><a href="http://www.dartagnan.com/home?utm_medium=referral&#038;utm_source=center-of-the-plate.com&#038;utm_campaign=companysocial"><span class="screen-reader-text">Shop Dartagnan</span></a></li>
<li id="menu-item-9417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9417"><a href="http://www.facebook.com/dartagnanfoods"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9419"><a href="http://www.instagram.com/dartagnanfoods"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-9418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9418"><a href="http://www.twitter.com/dartagnanfoods"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-9421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9421"><a href="http://www.youtube.com/dartagnanfoods"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>
				<div class="site-info">
					<a></a>
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/dartagnangourmet.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/dartagnangourmet.wordpress.com\/wp-login.php?action=logout&_wpnonce=4a5db4a2f9","homeURL":"https:\/\/center-of-the-plate.com\/","postID":"37102","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="16267341" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://center-of-the-plate.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Center of the Plate | D&#039;Artagnan Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="96ddf092ee" /><input type="hidden" name="_wp_http_referer" value="/2017/10/19/making-history-pheasant-under-glass-recipe/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/center-of-the-plate.com\/2017\/10\/19\/making-history-pheasant-under-glass-recipe\/":37102};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/19/making-history-pheasant-under-glass-recipe/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"16267341","siteName":"Center of the Plate | D'Artagnan Blog","siteURL":"https:\/\/center-of-the-plate.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/25706205522b543867fed110c7fefbdc?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/dartagnangourmet.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcenter-of-the-plate.com%2F2017%2F10%2F19%2Fmaking-history-pheasant-under-glass-recipe%2F","themeURL":"","xhrURL":"https:\/\/center-of-the-plate.com\/wp-admin\/admin-ajax.php","nonce":"9d295632e3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e0cb8874f5\" \/>","referer":"https:\/\/center-of-the-plate.com\/2017\/10\/19\/making-history-pheasant-under-glass-recipe\/","canFollow":"1","feedID":"52736064","statusMessage":"","customizeLink":"https:\/\/dartagnangourmet.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdartagnangourmet.wordpress.com%2F2017%2F10%2F19%2Fmaking-history-pheasant-under-glass-recipe%2F","postID":"37102","shortlink":"http:\/\/wp.me\/p16fSt-9Eq","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/center-of-the-plate.com\/37102","statsLink":"https:\/\/wordpress.com\/stats\/post\/37102\/center-of-the-plate.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,041 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/dartagnangourmet.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcenter-of-the-plate.com%2F2017%2F10%2F19%2Fmaking-history-pheasant-under-glass-recipe%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/center-of-the-plate.com\/wp-admin\/admin-ajax.php","nonce":"747e0bf1cd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dartagnangourmet.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcenter-of-the-plate.com%2F2017%2F10%2F19%2Fmaking-history-pheasant-under-glass-recipe%2F","blog_id":"16267341","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=16267341&v=wpcom&tz=-4&user_id=0&subd=dartagnangourmet","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkdtugzAMhl9oIW2nHW6mPcpkEgOGnGYnXXn7BWlUaEKoV7bs35//OPonKRNDxpD1KNrilQymWzPKk960fFHJlZ6CaEcTiv4uWHCAYB3yKqZgXLG1WUHkoUdxESzaxlP4D8wD+qpMpdV2BruMBLhSD5niI2KZKClHYVJdNEVUR7c9GyZ6XwmKMbl562Mr8iAx8Pygzd7FFtzBgcBWkGqBF3BGrpmKV2SmZd+9dkQwyxUWwj3b8y1p/z1j/Rye/0KzVe3sMsCxCDo9Yk5gJrUWjvxNJB6zem5O+qtu1l1kf6BPUbLqHBBrGYAp9GusQ5/+4/xyury+n98up/EXcGj0CQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'16267341','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'16267341','v':'wpcom','tz':'-4','user_id':'0','post':'37102','subd':'dartagnangourmet'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dWLD1yNXAlZlpxW2JvJSZFWDZdNTYvaHkwSW9iLzRFS08lYz1sK356LWw5by9OY3x+XzcraVVWSn5+PTBUWHNzVTFjfGNpWl9lblMmeGtkR34zdWUxbHRdVE0lTEVlQVBKQWpFZl82eC1yS1o3dVVneHYzSVV0TCtzckF3MWwudXZDeUxdLDR1ZUcrczcvXy5jZlFTekFtdmY0cm1idV1oN2tdRzk5V2UmWUZZdVBiVEtvWURoZmFhd2NEN3hfYVB1bV9nNVJfc19nLlpTUTE4US14RGQyVTRqfmJmang/SDAlKzc='}]);
_stq.push([ 'clickTrackerInit', '16267341', '37102' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.121 seconds
	83087 bytes batcached for 300 seconds
-->
