<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://center-of-the-plate.com/xmlrpc.php">

<title>This Weekend is the Time for Netflix and Snacks &#8211; Center of the Plate | D&#039;Artagnan Blog</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto+Slab:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://center-of-the-plate.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Roboto Slab",serif;font-weight:400;font-style:normal}.wf-active h1{font-size:35px;font-weight:400;font-style:normal}.wf-active h2{font-size:18.2px;font-style:normal;font-weight:400}.wf-active h3{font-size:15.4px;font-style:normal;font-weight:400}.wf-active h4{font-size:14px;font-style:normal;font-weight:400}.wf-active h5{font-family:"Roboto Slab",serif;font-size:11.9px;font-style:normal;font-weight:400}.wf-active h6{font-family:"Roboto Slab",serif;font-size:10.5px;font-style:normal;font-weight:400}.wf-active .site-title{font-size:21px;font-style:normal;font-weight:400}.wf-active .site-banner h1{font-size:31.5px;font-style:normal;font-weight:400}.wf-active .comment-body h1, .wf-active .entry-content h1{font-size:25.2px;font-style:normal;font-weight:400}.wf-active .page-title h1{font-size:28px;font-style:normal;font-weight:400}.wf-active .posts .entry-title{font-size:21px;font-weight:400;font-style:normal}.wf-active .comments-title{font-size:14px;font-style:normal;font-weight:400}.wf-active .widget h1, .wf-active .widget h2, .wf-active .widget h3, .wf-active .widget h4, .wf-active .widget h5, .wf-active .widget h6{font-family:"Roboto Slab",serif;font-style:normal;font-weight:400}.wf-active .is-singular.archive-eventbrite .entry-header h1{font-size:28px;font-style:normal;font-weight:400}@media screen and (min-width: 1601px){.wf-active .site-banner h1{font-size:36.4px;font-style:normal;font-weight:400}}@media screen and (max-width: 1400px){.wf-active .site-banner h1{font-size:28px;font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .site-banner h1{font-size:24.5px;font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .site-banner h1{font-size:15.4px;font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-size:28px;font-style:normal;font-weight:400}}@media screen and (max-width: 1200px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-size:21px;font-style:normal;font-weight:400}}@media screen and (max-width: 960px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1{font-size:24.5px;font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular:not(.eventbrite-archive) .entry-header h1, .wf-active .error404 .entry-header h1, .wf-active .page-header h1, .wf-active .page-template-eventbrite-index .page-header h1, .wf-active .single-event .entry-header h1{font-size:21px;font-style:normal;font-weight:400}}@media screen and (max-width: 680px){.wf-active .is-singular.archive-eventbrite .entry-header h1{font-size:17.5px;font-style:normal;font-weight:400}}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="aUpnEDI55w46uu0b_xN6Eqbx5iLs-1bOSpIretL8xac" />
<meta name="msvalidate.01" content="00740D2B29FB0B5F9049F626E502F81D" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Center of the Plate | D&#039;Artagnan Blog &raquo; Feed" href="https://center-of-the-plate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Center of the Plate | D&#039;Artagnan Blog &raquo; Comments Feed" href="https://center-of-the-plate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Center of the Plate | D&#039;Artagnan Blog &raquo; This Weekend is the Time for Netflix and Snacks Comments Feed" href="https://center-of-the-plate.com/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/center-of-the-plate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://c0.wp.com/p/jetpack/6.9/modules/shortcodes/css/jetpack-email-subscribe.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/6.9/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-style-css'  href='https://center-of-the-plate.com/wp-content/themes/dyad/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-wpcom-css'  href='https://center-of-the-plate.com/wp-content/themes/dyad/inc/style-wpcom.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://center-of-the-plate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://center-of-the-plate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://center-of-the-plate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='5 Recipes That Will Make You Think Venison is the New Beef' href='https://center-of-the-plate.com/2019/01/16/5-recipes-that-will-make-you-think-venison-is-the-new-beef/' />

<link rel="canonical" href="https://center-of-the-plate.com/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/" />
<link rel='shortlink' href='https://wp.me/p16fSt-bGy' />
<link rel="alternate" type="application/json+oembed" href="https://center-of-the-plate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcenter-of-the-plate.com%2F2019%2F01%2F18%2Fthis-weekend-is-the-time-for-netflix-and-snacks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://center-of-the-plate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcenter-of-the-plate.com%2F2019%2F01%2F18%2Fthis-weekend-is-the-time-for-netflix-and-snacks%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Cozy up with these 5 Netflix shows and our picks for accompanying snacks." />
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="amphtml" href="https://center-of-the-plate.com/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This Weekend is the Time for Netflix and Snacks" />
<meta property="og:url" content="https://center-of-the-plate.com/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/" />
<meta property="og:description" content="Cozy up with these 5 Netflix shows and our picks for accompanying snacks. " />
<meta property="article:published_time" content="2019-01-19T00:30:03+00:00" />
<meta property="article:modified_time" content="2019-01-18T21:16:28+00:00" />
<meta property="og:site_name" content="Center of the Plate | D&#039;Artagnan Blog" />
<meta property="og:image" content="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2017/02/truffle-butter-popcorn-with-glitter.jpg?fit=1200%2C797&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="797" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="This Weekend is the Time for Netflix and Snacks" />
<meta name="twitter:image" content="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2017/02/truffle-butter-popcorn-with-glitter.jpg?fit=1200%2C797&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">blockquote,blockquote cite,.comments-area-wrapper blockquote,.comments-area-wrapper blockquote cite{color:inherit}.site-header,.is-scrolled .site-header,.home .site-header,.blog .site-header{background:transparent;text-shadow:none}#page .site-header:before{bottom:0;content:"";display:block;left:0;opacity:.8;position:absolute;right:0;top:0;z-index:0}#site-navigation ul ul a{color:#fff}.banner-featured{text-shadow:none}.posts .entry-inner:before{opacity:.3}.posts .hentry:not(.has-post-thumbnail) .entry-inner:after{border-color:#ddd}.posts .hentry:not(.has-post-thumbnail):before{border-color:#e1e1e1}.posts .hentry .link-more a{opacity:1;-webkit-transition:opacity .3s;transition:opacity .3s}.posts .hentry:hover .link-more a{opacity:.75}.posts .edit-link a{color:#ccc}.posts .edit-link a:hover{color:#aaa}.widget thead tr,.widget tr:hover{background-color:rgba(0,0,0,0.1)}@media only screen and (max-width:1200px){.site-header:before,.is-scrolled .site-header:before{opacity:1}.has-post-thumbnail .entry-header .entry-meta .cat-links{background-color:transparent}.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links a,.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links{color:#6a6c6e !important}}@media only screen and (max-width:960px){#site-navigation ul a,#site-navigation ul ul a{color:inherit}.site-header #site-navigation ul ul li{background-color:transparent}}.site-header:before,.is-singular .entry-media-thumb,#commentform input[type="submit"],#infinite-handle,.posts-navigation,.site-footer{background-color:#f2f2f2}.bypostauthor .comment-author:before{color:#f2f2f2}#site-navigation ul ul li{background-color:#939393}#site-navigation ul ul:before{border-bottom-color:#939393}#site-navigation ul ul ul:before{border-right-color:#939393}.posts .entry-inner:before{color:#6d6d6d}.posts,.posts .entry-media,.comments-area-wrapper,.milestone-widget .milestone-header,.footer-bottom-info{background-color:#e5e5e5}.milestone-widget .milestone-countdown{border-color:#e5e5e5}.milestone-widget .milestone-countdown,.milestone-widget .milestone-message{color:#b7b7b7}.site-header #site-navigation ul li{border-color:#d8d8d8}.comment-author.vcard cite{color:#5b5b5b}.bypostauthor .comment-author:before{background-color:#5b5b5b}.comment-meta,.comment .reply:before,.comment .reply a{color:#777}.comment-meta{border-bottom-color:#adadad}#infinite-handle span button,#infinite-handle span button:hover,#infinite-handle span button:focus,.posts-navigation a,.widget,.site-footer{color:#6b655b}.comments-area-wrapper{color:#6b655b}.widget_search ::-webkit-input-placeholder{color:#787166}.widget_search :-moz-placeholder{color:#787166}.widget_search ::-moz-placeholder{color:#787166}.widget_search :-ms-input-placeholder{color:#787166}.site-header,#site-navigation a,.menu-toggle,.comments-title .add-comment-link,.comments-title,.comments-title a,.comments-area-wrapper,.comments-area-wrapper h1,.comments-area-wrapper h2,.comments-area-wrapper h3,.comments-area-wrapper h4,.comments-area-wrapper h5,.comments-area-wrapper h6,.comment-body pre,.comment-footer .author.vcard,.comment-footer,#commentform input[type="submit"],.widget h1,.widget h2,.widget h3,.widget h4,.widget h5,.widget h6,.widget a,.widget button,.widget_search input,.widget input[type="submit"],.widget-area select,.widget_flickr #flickr_badge_uber_wrapper a:hover,.widget_flickr #flickr_badge_uber_wrapper a:link,.widget_flickr #flickr_badge_uber_wrapper a:active,.widget_flickr #flickr_badge_uber_wrapper a:visited,.widget_goodreads div[class^="gr_custom_each_container"],.milestone-header{color:#312d2a}.widget ul li,.widget_jp_blogs_i_follow ol li{border-top-color:#787166}.comment-footer,.widget ul li,.widget_jp_blogs_i_follow ol li{border-bottom-color:#787166}.comments-title,.comments-area-wrapper blockquote,#commentform input[type="text"],#commentform input[type="email"],#commentform input[type="url"],#commentform textarea,.widget .tagcloud a,.widget.widget_tag_cloud a,.wp_widget_tag_cloud a,.widget button,.widget input[type="submit"],.widget table,.widget th,.widget td,.widget input,.widget select,.widget textarea{border-color:#787166}.site-banner-header .banner-featured{color:#8e877a}.error404-widgets .widget a{color:#736d62}.error404 .entry-content .widget ul li{color:#787166}.site-banner-header .banner-featured,.banner-custom-header .site-banner-header h1:before,.has-post-thumbnail .entry-meta .cat-links{background-color:#1c140d}button,input[type="submit"]{background-color:#1c140d}button,input[type="submit"]{border-color:#1c140d}.error404 .entry-content .widget ul li{border-color:#1c140d}pre:before,.link-more a,.posts .hentry:hover .link-more a,.is-singular .entry-inner:after,.error404 .entry-inner:after,.page-template-eventbrite-index .page-header:after,.single-event .entry-header:after,.is-singular .post-navigation .nav-links:after{background-color:#c90a00}.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links a{color:#c90a00}</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.comments-title, .comments-area-wrapper blockquote, #commentform input[type="text"], #commentform input[type="email"], #commentform input[type="url"], #commentform textarea, .widget .tagcloud a, .widget.widget_tag_cloud a, .wp_widget_tag_cloud a, .widget button, .widget input[type="submit"], .widget table, .widget th, .widget td, .widget input, .widget select, .widget textarea {
	border-color: #787166;
	background-color: white;
}

.posts .hentry {
	background: #fff;
	float: left;
	overflow: hidden;
	position: relative;
/* width: 50%*; */
	display: block;
	border: solid 1px #f2f2f2;
	padding: 20px;
}			</style>
		</head>

<body class="post-template-default single single-post postid-44922 single-format-standard is-singular has-post-thumbnail no-js custom-colors has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://center-of-the-plate.com/" class="site-logo-link" rel="home" itemprop="url"><img width="250" height="100" src="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2016/08/blog-logo-v6.png?fit=250%2C100&amp;ssl=1" class="site-logo attachment-dyad-site-logo" alt="" data-size="dyad-site-logo" itemprop="logo" data-attachment-id="9771" data-permalink="https://center-of-the-plate.com/blog-logo-v6/" data-orig-file="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2016/08/blog-logo-v6.png?fit=250%2C100&amp;ssl=1" data-orig-size="250,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Center of the Plate Logo" data-image-description="" data-medium-file="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2016/08/blog-logo-v6.png?fit=250%2C100&amp;ssl=1" data-large-file="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2016/08/blog-logo-v6.png?fit=250%2C100&amp;ssl=1" /></a>			<h1 class="site-title">
				<a href="https://center-of-the-plate.com/" rel="home">
					Center of the Plate | D&#039;Artagnan Blog				</a>
			</h1>
			<p class="site-description"></p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="primary-menu"><ul id="primary-menu" class="menu"><li id="menu-item-9455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9455"><a href="https://center-of-the-plate.com/subscribe/">Follow This Blog</a></li>
<li id="menu-item-9399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9399"><a href="https://center-of-the-plate.com/category/cooking/">Cooking</a>
<ul class="sub-menu">
	<li id="menu-item-9406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9406"><a href="https://center-of-the-plate.com/category/cooking/featured-recipes/">Featured Recipes</a></li>
	<li id="menu-item-9402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9402"><a href="https://center-of-the-plate.com/category/cooking/tips-tricks/">Tips &amp; Tricks</a></li>
	<li id="menu-item-9407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9407"><a href="https://center-of-the-plate.com/category/cooking/dartagnan-signature-products/">D&#8217;Artagnan Signature Products</a></li>
	<li id="menu-item-9404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9404"><a href="https://center-of-the-plate.com/category/cooking/back-of-the-house-with-ariane/">Back of the House with Ariane</a></li>
</ul>
</li>
<li id="menu-item-9400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9400"><a href="https://center-of-the-plate.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-9403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9403"><a href="https://center-of-the-plate.com/category/culture/bits-bites/">Bits &amp; Bites</a></li>
	<li id="menu-item-9401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9401"><a href="https://center-of-the-plate.com/category/culture/duckspotting/">Duckspotting</a></li>
	<li id="menu-item-9405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9405"><a href="https://center-of-the-plate.com/category/culture/holidays/">Holidays</a></li>
</ul>
</li>
<li id="menu-item-9398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9398"><a href="https://center-of-the-plate.com/category/company/">Company</a>
<ul class="sub-menu">
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://center-of-the-plate.com/about-dartagnan/">Who We Are</a></li>
	<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="https://center-of-the-plate.com/the-dartagnan-story/">The D’Artagnan Story</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://center-of-the-plate.com/about-ariane/">About Ariane</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://center-of-the-plate.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a target="_blank" href="http://www.dartagnan.com/home?utm_medium=referral&#038;utm_source=center-of-the-plate.com&#038;utm_campaign=companysocial">Shop D&#8217;Artagnan</a></li>
</ul></div>		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-44922" class="post-44922 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-featured-recipes tag-food tag-food-shows tag-netflix tag-recipes tag-shows-to-watch tag-weekend-cooking tag-weekend-plans">
			
		<div class="entry-media" style="background-image: url(https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2017/02/truffle-butter-popcorn-with-glitter.jpg?resize=960%2C1280&#038;ssl=1)">
			<div class="entry-media-thumb" style="background-image: url(https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2017/02/truffle-butter-popcorn-with-glitter.jpg?resize=960%2C640&#038;ssl=1); "></div>
		</div><!-- .entry-media -->
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://center-of-the-plate.com/category/culture/" rel="category tag">Culture</a>, <a href="https://center-of-the-plate.com/category/cooking/featured-recipes/" rel="category tag">Featured Recipes</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">This Weekend is the Time for Netflix and Snacks</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://center-of-the-plate.com/author/dartagnangourmet/">D&#039;Artagnan</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://center-of-the-plate.com/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/" rel="bookmark"><time class="entry-date published" datetime="2019-01-18T19:30:03+00:00">January 18, 2019</time><time class="updated" datetime="2019-01-18T16:16:28+00:00">January 18, 2019</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>A cold weekend demands cozy plans, and we have the recipe for you. Catch up on some Netflix and enjoy our tastiest snack recipes. Read on for 5 irresistible Netflix shows and the snacks we recommend to pair with them.</p>
<p>You can also plan next week&#8217;s meals at dartagnan.com. Shop <a href="https://www.dartagnan.com/" target="_blank" rel="noopener">ingredients</a> and explore our <a href="https://www.dartagnan.com/recipes/" target="_blank" rel="noopener">recipes</a>.<span id="more-44922"></span></p>
<h2>Mushrooms are Truly Magical</h2>
<p>Watch <em><a href="https://www.netflix.com/title/80212708" target="_blank" rel="noopener">The Magic of Mushrooms</a>, </em>a British documentary about the fascinating world of fungi while nibbling on our <a href="https://www.dartagnan.com/crispy-phyllo-mushroom-appetizers-recipe.html?fdid=snacks-recipes" target="_blank" rel="noopener">crispy mushroom triangles.</a> This simple recipe for mushroom-stuffed pastry with herbed crème fraîche inside and a black truffle butter glaze is a party favorite, and perfect for weekend snacking.</p>
<figure id="attachment_7372" style="width: 1152px" class="wp-caption aligncenter"><img data-attachment-id="7372" data-permalink="https://center-of-the-plate.com/2016/02/22/top-5-oscar-party-recipes/crispy-phyllo-mushroom-appetizers-recipe/" data-orig-file="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2016/02/crispy-phyllo-mushroom-appetizers-recipe.jpg?fit=1152%2C860&amp;ssl=1" data-orig-size="1152,860" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crispy-phyllo-mushroom-appetizers-recipe" data-image-description="" data-medium-file="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2016/02/crispy-phyllo-mushroom-appetizers-recipe.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2016/02/crispy-phyllo-mushroom-appetizers-recipe.jpg?fit=1000%2C747&amp;ssl=1" class=" size-full wp-image-7372 aligncenter" src="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2016/02/crispy-phyllo-mushroom-appetizers-recipe.jpg?resize=1000%2C747&#038;ssl=1" alt="crispy-phyllo-mushroom-appetizers-recipe" width="1000" height="747" data-recalc-dims="1" /><figcaption class="wp-caption-text">You&#8217;ll appreciate mushrooms all the more after watching this documentary.</figcaption></figure>
<h2>Voulez-Vous Manger Avec Moi?</h2>
<p>Watch a few episodes of <a href="https://www.netflix.com/title/80128096"><em>Chef&#8217;s Table: France</em></a> and you&#8217;ll want to eat all things French. We can help with that! Make our <a href="http://www.dartagnan.com/chestnut-hot-chocolate-recipe.html?fdid=new-recipes" target="_blank" rel="noopener">chestnut hot chocolate</a> for a decadent treat and cheer up a cold winter&#8217;s evening. This hot chocolate is not the sad powdered stuff of American childhood, instead, it&#8217;s similar to European-style hot chocolate – thick, rich and just sweet enough.</p>
<figure id="attachment_42392" style="width: 685px" class="wp-caption aligncenter"><img data-attachment-id="42392" data-permalink="https://center-of-the-plate.com/2017/12/12/utterly-addictive-hot-chocolate-recipes/chestnut-hot-chocolate-recipe/" data-orig-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2017/12/chestnut-hot-chocolate-recipe.jpg?fit=1012%2C677&amp;ssl=1" data-orig-size="1012,677" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chestnut-hot-chocolate-recipe" data-image-description="" data-medium-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2017/12/chestnut-hot-chocolate-recipe.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2017/12/chestnut-hot-chocolate-recipe.jpg?fit=1000%2C669&amp;ssl=1" class=" size-full wp-image-42392 aligncenter" title="" src="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2017/12/chestnut-hot-chocolate-recipe.jpg?resize=1000%2C669&amp;ssl=1" alt="chestnut-hot-chocolate-recipe" width="685" height="458" data-attachment-id="42392" data-permalink="https://center-of-the-plate.com/2017/12/12/utterly-addictive-hot-chocolate-recipes/chestnut-hot-chocolate-recipe/" data-orig-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2017/12/chestnut-hot-chocolate-recipe.jpg?fit=1012%2C677&amp;ssl=1" data-orig-size="1012,677" data-comments-opened="1" data-image-meta="{" data-image-title="chestnut-hot-chocolate-recipe" data-image-description="" data-medium-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2017/12/chestnut-hot-chocolate-recipe.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2017/12/chestnut-hot-chocolate-recipe.jpg?fit=1000%2C669&amp;ssl=1" /><figcaption class="wp-caption-text">Many French breakfasts begin with a bowl of hot chocolate.</figcaption></figure>
<h2>Get to Baking with the Brits</h2>
<p>If you haven&#8217;t fallen under the spell of <em><a href="https://www.netflix.com/title/81013505" target="_blank" rel="noopener">The Great British Baking Show</a> </em>yet, this could be your weekend. And we hope you will enjoy our <a href="https://www.dartagnan.com/bacon-and-cheddar-scones-recipe.html?fdid=snacks-recipes" target="_blank" rel="noopener">easy-to-make scones</a>, packed with flavor from applewood smoked bacon, sharp cheddar cheese, and fresh chives. How British!</p>
<figure id="attachment_7479" style="width: 1152px" class="wp-caption aligncenter"><img data-attachment-id="7479" data-permalink="https://center-of-the-plate.com/2016/03/14/7-easter-brunch-ideas-recipes/bacon-and-cheddar-scones-recipe/" data-orig-file="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2016/03/bacon-and-cheddar-scones-recipe.jpg?fit=1152%2C766&amp;ssl=1" data-orig-size="1152,766" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bacon-and-cheddar-scones-recipe" data-image-description="" data-medium-file="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2016/03/bacon-and-cheddar-scones-recipe.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2016/03/bacon-and-cheddar-scones-recipe.jpg?fit=1000%2C665&amp;ssl=1" class=" size-full wp-image-7479 aligncenter" src="https://i2.wp.com/center-of-the-plate.com/wp-content/uploads/2016/03/bacon-and-cheddar-scones-recipe.jpg?resize=1000%2C665&#038;ssl=1" alt="bacon-and-cheddar-scones-recipe" width="1000" height="665" data-recalc-dims="1" /><figcaption class="wp-caption-text">Savory scones with bacon are borderline addictive. </figcaption></figure>
<h2>Give In to the Tidal Wave of Tidying Up</h2>
<p>In case you&#8217;ve been under a rock &#8211; or at the gym &#8211; all month, Marie Kondo&#8217;s new show on Netflix has been inspiring people to get organized in the new year. <em><a href="https://www.netflix.com/title/80209379" target="_blank" rel="noopener">Tidying Up with Marie Kondo</a> </em>is too much to resist, so make our addictive <a href="https://www.dartagnan.com/truffle-butter-popcorn-recipe.html?fdid=snacks-recipes" target="_blank" rel="noopener">truffle butter popcorn</a> and binge watch the series. You might even take on a pantry or refrigerator reorganization afterward. Does that old ketchup bottle spark joy?</p>
<figure id="attachment_1861" style="width: 900px" class="wp-caption aligncenter"><img data-attachment-id="1861" data-permalink="https://center-of-the-plate.com/2012/02/02/super-bowl-snacks-dartagnan-style/ultimate_movie_night_popcorn-2/" data-orig-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2012/02/ultimate_movie_night_popcorn1.jpg?fit=900%2C746&amp;ssl=1" data-orig-size="900,746" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D40X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1297921596&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Ultimate_Movie_Night_Popcorn" data-image-description="" data-medium-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2012/02/ultimate_movie_night_popcorn1.jpg?fit=300%2C249&amp;ssl=1" data-large-file="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2012/02/ultimate_movie_night_popcorn1.jpg?fit=900%2C746&amp;ssl=1" class=" size-full wp-image-1861 aligncenter" src="https://i1.wp.com/center-of-the-plate.com/wp-content/uploads/2012/02/ultimate_movie_night_popcorn1.jpg?resize=900%2C746&#038;ssl=1" alt="Ultimate_Movie_Night_Popcorn" width="900" height="746" data-recalc-dims="1" /><figcaption class="wp-caption-text">Clear some popcorn out of your cupboard and make this <a href="https://www.dartagnan.com/truffle-butter-popcorn-recipe.html?fdid=snacks-recipes" target="_blank" rel="noopener">recipe</a>.</figcaption></figure>
<h2>All of the Flavor</h2>
<p>Join chef David Chang in <em><a href="https://www.netflix.com/title/80170368" target="_blank" rel="noopener">Ugly Delicious</a> </em>and explore food with writers, activists, fellow chefs, and artists around the world. You&#8217;ll definitely crave something if you watch this show, so be ready with our easy-to-make <a href="https://www.dartagnan.com/bacon-jam-recipe.html?fdid=snacks-recipes" target="_blank" rel="noopener">bacon jam</a>, a sweet &amp; salty condiment that&#8217;s excellent on burgers, sandwiches, charcuterie and cheese boards, or just slathered on toasted bread.</p>
<div>
<figure id="attachment_24331" style="width: 1018px" class="wp-caption aligncenter"><img data-attachment-id="24331" data-permalink="https://center-of-the-plate.com/2017/03/28/new-arrival-slab-bacon/bacon-jam-recipe/" data-orig-file="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/bacon-jam-recipe.jpg?fit=1018%2C680&amp;ssl=1" data-orig-size="1018,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bacon-jam-recipe" data-image-description="" data-medium-file="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/bacon-jam-recipe.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/bacon-jam-recipe.jpg?fit=1000%2C668&amp;ssl=1" class=" size-full wp-image-24331 aligncenter" src="https://i0.wp.com/center-of-the-plate.com/wp-content/uploads/2017/03/bacon-jam-recipe.jpg?resize=1000%2C668&#038;ssl=1" alt="bacon-jam-recipe" width="1000" height="668" data-recalc-dims="1" /><figcaption class="wp-caption-text">Bacon jam is easy to make, and hard to stop eating.</figcaption></figure>
<p>What are your weekend food plans? Are there any food shows you love that we should watch?</p>
</div>
<hr />
<p><em>Since 1985, D’Artagnan has been at the forefront of the farm-to-table movement, producing superior tasting products by partnering with small ranches and farms. We are committed to free-range, natural production, sustainable and humane farming practices and no use of antibiotics or hormones. That’s why D’Artagnan products have been revered by America’s most renowned chefs for over 30 years. We offer the same high-quality products to home cooks at <a href="http://www.dartagnan.com/">dartagnan.com</a>, along with recipes and guides to help you live the tasty life.</em></p>
<p><em>Are you a business looking to serve or sell D’Artagnan? We invite both chefs and food retailers to </em><a href="https://www.dartagnan.com/general/retail-restaurant-lead-form" target="_blank" rel="noopener"><i>reach out and become D’Artagnan customers</i></a><em>.</em></p>
<p><em>Connect with us on social media to share your cooking adventures. Tag @dartagnanfoods on <a href="https://www.facebook.com/Dartagnanfoods/">Facebook</a>, <a href="https://www.instagram.com/dartagnanfoods/?hl=en">Instagram</a> or <a href="https://twitter.com/dartagnanfoods">Twitter</a>.</em></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44922" class="share-facebook sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44922" class="share-twitter sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-44922" class="share-pinterest sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-44922" class="share-linkedin sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-44922" class="share-google-plus-1 sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://center-of-the-plate.com/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-16267341-44922-5c430eccda96d' data-src='https://widgets.wp.com/likes/#blog_id=16267341&amp;post_id=44922&amp;origin=center-of-the-plate.com&amp;obj_id=16267341-44922-5c430eccda96d' data-name='like-post-frame-16267341-44922-5c430eccda96d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div><!-- .entry-content -->

		<footer class="entry-footer"><div class="tags-links"><a href="https://center-of-the-plate.com/tag/food/" rel="tag">food</a><a href="https://center-of-the-plate.com/tag/food-shows/" rel="tag">food shows</a><a href="https://center-of-the-plate.com/tag/netflix/" rel="tag">netflix</a><a href="https://center-of-the-plate.com/tag/recipes/" rel="tag">recipes</a><a href="https://center-of-the-plate.com/tag/shows-to-watch/" rel="tag">shows to watch</a><a href="https://center-of-the-plate.com/tag/weekend-cooking/" rel="tag">weekend cooking</a><a href="https://center-of-the-plate.com/tag/weekend-plans/" rel="tag">weekend plans</a></div></footer>	</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://center-of-the-plate.com/2019/01/16/5-recipes-that-will-make-you-think-venison-is-the-new-beef/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">5 Recipes That Will Make You Think Venison is the New Beef</span></div></a></div></div>
	</nav>
		
		
<div class="comments-area-wrapper">

	<div id="comments" class="comments-area">

		
		
		
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=16267341&#038;postid=44922&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=28edc767109493b5038cb154330c7e55a07a9e26#parent=https%3A%2F%2Fcenter-of-the-plate.com%2F2019%2F01%2F18%2Fthis-weekend-is-the-time-for-netflix-and-snacks%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->
</div><!-- .comments-area-wrapper -->

	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Hungry for more?</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
									<div id="subscribe-text"><p>Subscribe for exclusive news, recipes, videos, discounts and more from D'Artagnan</p>
<p></p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							   for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required"
							   value=""
							   id="subscribe-field-blog_subscription-5"
							   placeholder="Email Address"/>
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://center-of-the-plate.com/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
												<input type="submit" value="Sign Me Up!"
							   name="jetpack_subscriptions_widget"/>
					</p>
							</form>

			<script>
				/*
				Custom functionality for safari and IE
				 */
				( function( d ) {
					// In case the placeholder functionality is available we remove labels
					if (( 'placeholder' in d.createElement( 'input' ) )) {
						var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height = '1px';
						label.style.width = '1px';
						label.style.overflow = 'hidden';
					}

					// Make sure the email value is filled in before allowing submit
					var form = d.getElementById( 'subscribe-blog-blog_subscription-5' ),
						input = d.getElementById( 'subscribe-field-blog_subscription-5' ),
						handler = function( event ) {
							if ('' === input.value) {
								input.focus();

								if (event.preventDefault) {
									event.preventDefault();
								}

								return false;
							}
						};

					if (window.addEventListener) {
						form.addEventListener( 'submit', handler, false );
					} else {
						form.attachEvent( 'onsubmit', handler );
					}
				} )( document );
			</script>
		
</aside><aside id="search-7" class="widget widget_search"><h3 class="widget-title">SEARCH THIS BLOG</h3><form role="search" method="get" class="search-form" action="https://center-of-the-plate.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">BROWSE CATEGORIES</h3><form action="https://center-of-the-plate.com" method="get"><label class="screen-reader-text" for="cat">BROWSE CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="57134978">Back of the House with Ariane</option>
	<option class="level-0" value="10354516">Bits &amp; Bites</option>
	<option class="level-0" value="1667">Company</option>
	<option class="level-0" value="6096">Cooking</option>
	<option class="level-0" value="1098">Culture</option>
	<option class="level-0" value="350660784">D&#8217;Artagnan Signature Products</option>
	<option class="level-0" value="57134837">Duckspotting</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="1397323">Featured Recipes</option>
	<option class="level-0" value="4325">Holidays</option>
	<option class="level-0" value="3301">Tips &amp; Tricks</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">BROWSE ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-4">BROWSE ARCHIVES</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://center-of-the-plate.com/2019/01/'> January 2019 </option>
	<option value='https://center-of-the-plate.com/2018/12/'> December 2018 </option>
	<option value='https://center-of-the-plate.com/2018/11/'> November 2018 </option>
	<option value='https://center-of-the-plate.com/2018/10/'> October 2018 </option>
	<option value='https://center-of-the-plate.com/2018/09/'> September 2018 </option>
	<option value='https://center-of-the-plate.com/2018/08/'> August 2018 </option>
	<option value='https://center-of-the-plate.com/2018/07/'> July 2018 </option>
	<option value='https://center-of-the-plate.com/2018/06/'> June 2018 </option>
	<option value='https://center-of-the-plate.com/2018/05/'> May 2018 </option>
	<option value='https://center-of-the-plate.com/2018/04/'> April 2018 </option>
	<option value='https://center-of-the-plate.com/2018/03/'> March 2018 </option>
	<option value='https://center-of-the-plate.com/2018/02/'> February 2018 </option>
	<option value='https://center-of-the-plate.com/2018/01/'> January 2018 </option>
	<option value='https://center-of-the-plate.com/2017/12/'> December 2017 </option>
	<option value='https://center-of-the-plate.com/2017/11/'> November 2017 </option>
	<option value='https://center-of-the-plate.com/2017/10/'> October 2017 </option>
	<option value='https://center-of-the-plate.com/2017/09/'> September 2017 </option>
	<option value='https://center-of-the-plate.com/2017/08/'> August 2017 </option>
	<option value='https://center-of-the-plate.com/2017/07/'> July 2017 </option>
	<option value='https://center-of-the-plate.com/2017/06/'> June 2017 </option>
	<option value='https://center-of-the-plate.com/2017/05/'> May 2017 </option>
	<option value='https://center-of-the-plate.com/2017/04/'> April 2017 </option>
	<option value='https://center-of-the-plate.com/2017/03/'> March 2017 </option>
	<option value='https://center-of-the-plate.com/2017/02/'> February 2017 </option>
	<option value='https://center-of-the-plate.com/2017/01/'> January 2017 </option>
	<option value='https://center-of-the-plate.com/2016/12/'> December 2016 </option>
	<option value='https://center-of-the-plate.com/2016/11/'> November 2016 </option>
	<option value='https://center-of-the-plate.com/2016/10/'> October 2016 </option>
	<option value='https://center-of-the-plate.com/2016/09/'> September 2016 </option>
	<option value='https://center-of-the-plate.com/2016/08/'> August 2016 </option>
	<option value='https://center-of-the-plate.com/2016/07/'> July 2016 </option>
	<option value='https://center-of-the-plate.com/2016/06/'> June 2016 </option>
	<option value='https://center-of-the-plate.com/2016/05/'> May 2016 </option>
	<option value='https://center-of-the-plate.com/2016/04/'> April 2016 </option>
	<option value='https://center-of-the-plate.com/2016/03/'> March 2016 </option>
	<option value='https://center-of-the-plate.com/2016/02/'> February 2016 </option>
	<option value='https://center-of-the-plate.com/2016/01/'> January 2016 </option>
	<option value='https://center-of-the-plate.com/2015/11/'> November 2015 </option>
	<option value='https://center-of-the-plate.com/2015/08/'> August 2015 </option>
	<option value='https://center-of-the-plate.com/2015/07/'> July 2015 </option>
	<option value='https://center-of-the-plate.com/2015/06/'> June 2015 </option>
	<option value='https://center-of-the-plate.com/2015/05/'> May 2015 </option>
	<option value='https://center-of-the-plate.com/2015/04/'> April 2015 </option>
	<option value='https://center-of-the-plate.com/2015/02/'> February 2015 </option>
	<option value='https://center-of-the-plate.com/2015/01/'> January 2015 </option>
	<option value='https://center-of-the-plate.com/2014/12/'> December 2014 </option>
	<option value='https://center-of-the-plate.com/2014/11/'> November 2014 </option>
	<option value='https://center-of-the-plate.com/2014/10/'> October 2014 </option>
	<option value='https://center-of-the-plate.com/2014/09/'> September 2014 </option>
	<option value='https://center-of-the-plate.com/2014/08/'> August 2014 </option>
	<option value='https://center-of-the-plate.com/2014/07/'> July 2014 </option>
	<option value='https://center-of-the-plate.com/2014/05/'> May 2014 </option>
	<option value='https://center-of-the-plate.com/2014/04/'> April 2014 </option>
	<option value='https://center-of-the-plate.com/2014/03/'> March 2014 </option>
	<option value='https://center-of-the-plate.com/2014/02/'> February 2014 </option>
	<option value='https://center-of-the-plate.com/2014/01/'> January 2014 </option>
	<option value='https://center-of-the-plate.com/2013/12/'> December 2013 </option>
	<option value='https://center-of-the-plate.com/2013/11/'> November 2013 </option>
	<option value='https://center-of-the-plate.com/2013/10/'> October 2013 </option>
	<option value='https://center-of-the-plate.com/2013/09/'> September 2013 </option>
	<option value='https://center-of-the-plate.com/2013/08/'> August 2013 </option>
	<option value='https://center-of-the-plate.com/2013/07/'> July 2013 </option>
	<option value='https://center-of-the-plate.com/2013/06/'> June 2013 </option>
	<option value='https://center-of-the-plate.com/2013/05/'> May 2013 </option>
	<option value='https://center-of-the-plate.com/2013/04/'> April 2013 </option>
	<option value='https://center-of-the-plate.com/2013/03/'> March 2013 </option>
	<option value='https://center-of-the-plate.com/2013/02/'> February 2013 </option>
	<option value='https://center-of-the-plate.com/2013/01/'> January 2013 </option>
	<option value='https://center-of-the-plate.com/2012/12/'> December 2012 </option>
	<option value='https://center-of-the-plate.com/2012/11/'> November 2012 </option>
	<option value='https://center-of-the-plate.com/2012/10/'> October 2012 </option>
	<option value='https://center-of-the-plate.com/2012/09/'> September 2012 </option>
	<option value='https://center-of-the-plate.com/2012/08/'> August 2012 </option>
	<option value='https://center-of-the-plate.com/2012/07/'> July 2012 </option>
	<option value='https://center-of-the-plate.com/2012/06/'> June 2012 </option>
	<option value='https://center-of-the-plate.com/2012/05/'> May 2012 </option>
	<option value='https://center-of-the-plate.com/2012/04/'> April 2012 </option>
	<option value='https://center-of-the-plate.com/2012/03/'> March 2012 </option>
	<option value='https://center-of-the-plate.com/2012/02/'> February 2012 </option>
	<option value='https://center-of-the-plate.com/2012/01/'> January 2012 </option>
	<option value='https://center-of-the-plate.com/2011/12/'> December 2011 </option>
	<option value='https://center-of-the-plate.com/2011/11/'> November 2011 </option>
	<option value='https://center-of-the-plate.com/2011/10/'> October 2011 </option>
	<option value='https://center-of-the-plate.com/2011/09/'> September 2011 </option>
	<option value='https://center-of-the-plate.com/2011/08/'> August 2011 </option>
	<option value='https://center-of-the-plate.com/2011/07/'> July 2011 </option>
	<option value='https://center-of-the-plate.com/2011/06/'> June 2011 </option>
	<option value='https://center-of-the-plate.com/2011/05/'> May 2011 </option>
	<option value='https://center-of-the-plate.com/2011/04/'> April 2011 </option>
	<option value='https://center-of-the-plate.com/2011/01/'> January 2011 </option>

		</select>
		</aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">MOST RECENT POSTS</h3>		<ul>
											<li>
					<a href="https://center-of-the-plate.com/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/">This Weekend is the Time for Netflix and Snacks</a>
									</li>
											<li>
					<a href="https://center-of-the-plate.com/2019/01/16/5-recipes-that-will-make-you-think-venison-is-the-new-beef/">5 Recipes That Will Make You Think Venison is the New Beef</a>
									</li>
											<li>
					<a href="https://center-of-the-plate.com/2019/01/13/5-easy-veal-recipes-that-you-can-make-on-a-weeknight/">5 Easy Veal Recipes that You Can Make on a Weeknight</a>
									</li>
											<li>
					<a href="https://center-of-the-plate.com/2019/01/12/why-should-you-get-tickets-to-the-cassoulet-war-in-nyc/">Why Should You Get Tickets to the Cassoulet War in NYC?</a>
									</li>
											<li>
					<a href="https://center-of-the-plate.com/2019/01/11/watch-this-netflix-show-for-a-view-of-the-best-restaurant-in-the-world/">Watch this Netflix Show for a View of the Best Restaurant in the World</a>
									</li>
					</ul>
		</aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info has-social-menu">
				<div class="social-links"><ul id="menu-social-media-links-menu" class="social-links-items"><li id="menu-item-9420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9420"><a href="https://www.dartagnan.com/home?utm_medium=referral&#038;utm_source=center-of-the-plate.com&#038;utm_campaign=companysocial"><span class="screen-reader-text">Shop Dartagnan</span></a></li>
<li id="menu-item-9417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9417"><a href="http://www.facebook.com/dartagnanfoods"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9419"><a href="http://www.instagram.com/dartagnanfoods"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-9418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9418"><a href="http://www.twitter.com/dartagnanfoods"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-9421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9421"><a href="http://www.youtube.com/dartagnanfoods"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>
				<div class="site-info">
					<a></a>
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-5145849-3']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/center-of-the-plate.com\/2019\/01\/18\/this-weekend-is-the-time-for-netflix-and-snacks\/":44922};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/01/18/this-weekend-is-the-time-for-netflix-and-snacks/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://center-of-the-plate.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/6.9/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201903'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://center-of-the-plate.com/wp-content/themes/dyad/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://center-of-the-plate.com/wp-content/themes/dyad/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://center-of-the-plate.com/wp-content/themes/dyad/js/global.js?ver=20151204'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/center-of-the-plate.com\/wp-admin\/admin-ajax.php","nonce":"d00501e1f4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/center-of-the-plate.com\/wp-login.php?redirect_to=https%3A%2F%2Fcenter-of-the-plate.com%2F2019%2F01%2F18%2Fthis-weekend-is-the-time-for-netflix-and-snacks%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://center-of-the-plate.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201903#ver=201903' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=16267341&postid=44922&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=28edc767109493b5038cb154330c7e55a07a9e26#parent=https%3A%2F%2Fcenter-of-the-plate.com%2F2019%2F01%2F18%2Fthis-weekend-is-the-time-for-netflix-and-snacks%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=16267341&postid=44922&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=28edc767109493b5038cb154330c7e55a07a9e26#parent=https%3A%2F%2Fcenter-of-the-plate.com%2F2019%2F01%2F18%2Fthis-weekend-is-the-time-for-netflix-and-snacks%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201903.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'16267341',post:'44922',tz:'-5',srv:'center-of-the-plate.com'} ]);
	_stq.push([ 'clickTrackerInit', '16267341', '44922' ]);
</script>

</body>
</html>
<!--
	generated in 0.198 seconds
	77492 bytes batcached for 300 seconds
-->
